Pb de création de serveur local WAMPSERVEUR (Créer un compte)

  • Statut : non résolu
11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #558785
    Serge34
    Membre
    Initié WordPress
    6 contributions

    Bonjour,
    Je commence mes premiers pas sur WP; j’ai installé WP 4.4.1 sur mon PC;
    Puis WAMPSERVEUR; j’ai suivi la procédure d’installation du dossier WP dans le www du rep WAMP;
    J’exécute l’icône WAMSERVEUR; rien ne se passe (le sablier 3 sec., puis plus rien);
    Je suis en Win10 64b; j’ai neutralisé mon bitdefender (parefeu/antivirus); rebooté plusieurs fois…
    Ai mis en navigateur par défaut tour à tour, MicrosoftEdge, IE, Chrome, Firefox; rien n’y fait
    WAMPSERVEUR est il ok pour Win10 ?

    Pas de chance quand j’avais voulu tester WP en mode local, après avoir lancé le InstantWP.exe, j’obtenais déjà une erreur (après progression de la barre d’install):
    -Vérifiez que l’adresse Web http://127.0.0.1:4001 est correcte.
    -Recherchez la page avec votre moteur de recherche.
    -Actualisez la page dans quelques minutes
    Pareil: essai de tous les navigateurs par défaut et neutralisation de pare-feu, et rebbots.

    QUI PEUT M’AIDER ?, d’avance MERCI

    #1039752
    Franck (fge)
    Modérateur
    Maître WordPress
    9572 contributions

    WAMPSERVEUR est il ok pour Win10 ?

    Aucune idée, mais il vaudrait mieux poser la question sur le forum de Wamp Server, ils sont plus à même de te répondre. Si le serveur web ne fonctionne pas c’est pas trop lié à WordPress, on est pas les mieux placés pour répondre.
    Cela peut être des problème de droits, un port 80 occupé par un autre logiciels comme Skype par exemple…

    #1039753
    Serge34
    Membre
    Initié WordPress
    6 contributions

    OK, je vais faire cela; merci bien

    Mais aurais-tu une petite idée sur l’autre partie: iNSTANTwp;EXE avec son erreur?

    Quand j’avais voulu tester WP en mode local, après avoir lancé le InstantWP.exe, j’obtenais déjà une erreur (après progression de la barre d’install):
    -Vérifiez que l’adresse Web http://127.0.0.1:4001 est correcte.
    -Recherchez la page avec votre moteur de recherche.
    -Actualisez la page dans quelques minutes
    Pareil: essai de tous les navigateurs par défaut et neutralisation de pare-feu, et rebbots.

    #1039754
    Joss47
    Modérateur
    Maître WordPress
    5132 contributions

    Hello,

    je ne vois pas pourquoi tu utilises ce .exe ???
    Télécharge WordPress sur le site officiel et dézippe le contenu dans ton dossier ou est ton serveur Web WAMP 😉

    #1039755
    Anonyme
    Inactif
    Padawan WordPress
    90 contributions

    D’abord on installe wampserveur.
    On test si tous les services fonctionnent.
    Après on dezip wordPress dans le dossier www.
    On créé une base de données.( bien relever le nom et le MDP)
    Et apres on installe WordPress.
    Et la cela devrais fonctionner.

    #1039756
    Serge34
    Membre
    Initié WordPress
    6 contributions

    OK, je vais essayer comme cela, merci à vous 2

    #1039757
    Serge34
    Membre
    Initié WordPress
    6 contributions

    OK, j’ai tout effacé et recommence par l’installation de wampserveur;
    J’utilise l’exe téléchargé: wampserver2.5-Apache-2.4.9-Mysql-5.6.17-php5.5.12-64b.exe
    Apache: 2.4.9
    MySQL : 2.6.17
    PHP: 5.5.12
    PHPMyAdmin : 4.1.14
    Je suis donc en Win10 64bits
    Au moment d’entrer les paramètres, il me demande:
    SMTP: locahost et
    Email : you@yourdomain
    Qu’attend t’il exactement, le smtp sortant et mon Email
    ou bien de laisser le terme -localhost- et quel Email ?
    Merci de votre aide

    #1039758
    Joss47
    Modérateur
    Maître WordPress
    5132 contributions

    Tu nous demande de t’aider à configurer WAMP là si je comprends bien? Car on est pas sur le forum de WAMP hein…

    #1039759
    Serge34
    Membre
    Initié WordPress
    6 contributions

    ok, c’est vrai, désolé,
    Je vais aller sur le forum adéquat

    #1039760
    Flobogo
    Modérateur
    Maître WordPress
    20084 contributions

    Bonjour,

    Au moment d’entrer les paramètres, il me demande:
    SMTP: locahost et
    Email : you@yourdomain
    Qu’attend t’il exactement

    Peu importe, de toute façons les mails ne fonctionnent pas en localhost (sauf si on configure un vrai serveur local, mais là c’est une autre dimension)

    Un tuto bien fait pour WAMP (malheureusement, on ne peut pas cliquer pour agrandir les images) : http://codeblogueur.com/installer-wordpress-en-local-sur-son-pc-avec-wamp/

    #1039761
    Serge34
    Membre
    Initié WordPress
    6 contributions

    OK, je vais regarder cela, Merci bien

11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.