Pas de pied de page avec navigateur Chromium (Créer un compte)

  • Statut : non résolu
  • Ce sujet contient 2 réponses, 2 participants et a été mis à jour pour la dernière fois par rtlinfo, le il y a 12 années.
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #508144
    rtlinfo
    Membre
    Padawan WordPress
    56 contributions

    Bonjour,

    – Version de WordPress : 3.3.1

    – Thème utilisé : twenty ten elevent ou Clear Style 1.2
    – Nom de l’hebergeur : localhost (wamp sous windows XP)

    Problème(s) rencontré(s) :

    bien qu’ayant placé des éléments dans les zones constituant les pieds de page des 2 thèmes précités, les pieds de page s’affichent correctement sous firefox, ie, opera et google Chrome mais ne s’affichent pas avec le navigateur Chromium 15.0.851.0.

    Dommage non, car j’ai bien ce navigateur, « clone » open source de google Chrome. dois je attendre une mise à jour de ce navigateur ?

    #826810
    Franck (fge)
    Modérateur
    Maître WordPress
    9572 contributions

    Je suis étonné qu’il y ait des différences d’affichage entre Chromium et Chrome.
    Maintenant ta version de Chromium n’est pas à jour ; j’utilise la version 18.0.1025.151 et apparemment, il y a même une version 20.0.1099.0 pour Windows.

    Assures-toi quand-même que le code html des pages réponde bien aux spécifications du W3C c’est souvent le non respect de ces règles qui pose des problèmes d’affichage des pages?

    #826811
    rtlinfo
    Membre
    Padawan WordPress
    56 contributions

    Merci fge pour ta réponse
    Je pensais que, comme Google Chrome, Chromium se mettait à jour « tout seul ». Je vais donc le mettre à jour et dirais ici si ça résoud le problème.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.