Pas de footer avec ub_july07 (Créer un compte)

  • Statut : non résolu
  • Ce sujet contient 6 réponses, 2 participants et a été mis à jour pour la dernière fois par Demian, le il y a 13 années.
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #454321
    Demian
    Participant
    Chevalier WordPress
    106 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.3
    – Thème utilisé : Thème ub_july07
    – Plugins en place : Aucun
    – Nom de l’hebergeur : Pas encore en ligne
    – Adresse du site : Pas encore en ligne

    Problème(s) rencontré(s) :

    Je rencontre un problème avec le thème “ub_july07”. Le footer ne s’affiche pas. Pourtant j’ai vérifié, il y a bien sur la page index.php. D’où cela peut-il provenir ?

    D’avance un grand merci

    #610717
    Many
    Participant
    Maître WordPress
    1485 contributions

    Bonjour,

    comme ça sans plus d’information ça va être difficile pour nous de savoir. Au moins un lien vers le thème en question si ton blog n’est pas encore en ligne.

    Sinon as-tu vérifié que c’est un problème propre à ton thème ? en remettant le thème par défaut par exemple.

    #610718
    Demian
    Participant
    Chevalier WordPress
    106 contributions

    Merci de ta réponse! Oui, c’est bien propre au thème. J’ai fait le test.

    Ci-contre un lien vers le thème en question : http://www.upstartblogger.com/downloads/UpstartBloggerJuly07.zip

    Merci!

    #610719
    Many
    Participant
    Maître WordPress
    1485 contributions

    Oki.

    Bon il semble que ce thème utilise plusieurs plugin. L’auteur n’ayant pas conditionner leur utilisation l’affichage du thème bug énormément dès que l’un de ces plugins manque ou n’est pas activé.

    J’ai testé et toutes les parties s’affichent correctement chez moi. As-tu activé tous les plugins qui sont fourni avec ? SInon as-tu un message d’erreur spécifique ou juste le footer qui n’apparait pas ?

    Edit : si ça ne marche toujours pas essai avec celui-ci. Je l’ai modifié de manière à ce qu’il fonctionne même sans les plugins.

    #610720
    Demian
    Participant
    Chevalier WordPress
    106 contributions

    Bonjour,

    Un tout grand merci d’avoir pris le temps de “travailler” sur mon problème. Le footer marche avec ta version du fichier. C’est d’une très grande générosité.

    Je peux encore juste faire appel à toi, toujours concernant le footer ? J’essaie de l’extraire du wrapper, mais alors il se positionne au milieu de la page. J’ai essayé un “clear : both;” dans le css, mais sans succès.

    http://img204.imageshack.us/img204/6113/footerwordpresskf0.png

    Merci encore, Many!

    #610721
    Many
    Participant
    Maître WordPress
    1485 contributions

    Ah zut ! Attends que je réinstalle le thème parce que là je ne vois pas ce que tu cherches à faire.

    #610722
    Demian
    Participant
    Chevalier WordPress
    106 contributions

    Merci beaucoup par avance. Tu es très gentil, et très généreux.

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.