Page protégée par mot de passe inaccessible (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #2422769
    Ada B
    Participant
    Initié WordPress
    28 contributions

    Bonjour,

    Ma configuration WP actuelle 6.0.2

    • Version de PHP/MySQL : 7.4
    • Thème utilisé : twenty seventeen modifié
    • Extensions en place :
      DearPDF Lite 1.2.62
      Easy Footnotes 1.1.6 
      Elementor 3.6.7
      Elementor Pro 3.2.1
      Enable Media Replace 4.0.0
      Essential Addons for Elementor 5.3.2
      Image Hover Effects – Elementor Addon 1.3.7
      LiteSpeed Cache 5.2.1
      MC4WP : Mailchimp pour WordPress 4.8.10
      Post Types Order  1.9.9.1
      Site Kit by Google 1.84.0
      Unlimited Elements for Elementor 1.5.31
      Use Any Font 6.2.96
      Yoast SEO 19.7.1
    • Nom de l’hébergeur : monarobase
    • Adresse du site : https://richard-guino.com/

    Problème rencontré : page protégée par mot de passe inaccessible !

    Cette page, https://richard-guino.com/annexes, dans laquelle j’ai placé des documents qui ne sont destinés qu’aux personnes disposant du mot de passe, ne s’ouvre plus bien que le mot de passe n’ait pas changé. Test fait avec plusieurs navigateurs et ordinateurs. Par avance merci de vos conseils et suggestions pour résoudre ce problème !

     

    #2422770
    Ada B
    Participant
    Initié WordPress
    28 contributions

    Rebonjour,

    la page est redevenue accessible sans que je comprenne pourquoi !

    Ce bug s’était déjà produit, comme si le système d’accès à la page protégée par mot de passe était instable…

    Je précise  que suite à une mise à jour d’Elementor (passage à la version 3.7) qui a rendu le site complètement inaccessible, j’ai rétropédalé pour revenir à la version antérieure, 3.6.7, que je ne mets plus à jour mais qui fonctionne.

    Par avance merci !

    #2422800
    Li-An
    Modérateur
    Maître WordPress
    26959 contributions

    Bonjour, je soupçonne que le problème est lié à votre extension de cache. Il faudrait que les pages protégées ne soient pas prises dans le cache de l’extension.

    #2422815
    Ada B
    Participant
    Initié WordPress
    28 contributions

    Bonjour Li-An,

    merci de votre réponse ! Sauriez-vous comment procéder pour que  » les pages protégées ne soient pas prises dans le cache de l’extension ». En fait j’ignore de quelle extension vous parlez, est-ce Elementor ? Merci !

    #2422828
    Li-An
    Modérateur
    Maître WordPress
    26959 contributions
    #2422829
    Ada B
    Participant
    Initié WordPress
    28 contributions

    Merci de cette réponse lumineuse ! Pour un « Maître WordPress », « évidemment », pour une « initié.e » plutôt intéressée par le contenu mis en ligne que par le code, c’est une information qui n’a rien d’évident… Merci aussi pour la doc qui me permet de tester toute suite cette solution et à bientôt pour un retour ! Bon week-end 🙂

    #2422830
    Ada B
    Participant
    Initié WordPress
    28 contributions

    * tout de suite

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.