[Résolu] Page extensions et tableau de bord vide (Créer un compte)

  • WordPress :5.8
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2410759
    hugopl66
    Participant
    Initié WordPress
    2 contributions

    Bonjour tout le monde,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Betheme
    • Extensions en place :
    • Nom de l’hébergeur : IONOS
    • Adresse du site : http://www.garageandco.fr

    Problème(s) rencontré(s) :

    Je dois reprendre un site en main, je voulais faire le tri dans les extensions qui sont nombreuses et qui ralentissent le site, le problème c’est que je n’ai pas accès à la page « Extension installées ». Enfaite, ce n’est pas que je n’ai pas accès, c’est que la page est totalement vide, toute grise sans rien du tout dessus.

    J’ai fait les MAJ de plugins me disant que ça venait de ça + MAJ WordPress (6.0) mais rien ne change … toujours vide !

    La page d’accueil du tableau de bord est vide aussi pour info …

    Sauriez-vous m’aider ? J’ai essayé de chercher je ne trouve absolument rien sur ceci :/

     

    Merci à tous !

    #2410770
    momofr@free.fr
    Modérateur
    Maître WordPress
    4781 contributions

    Salut, dans ce genre de situation extrême il est conseillé de :

    Si tout est fonctionnel sans extensions tu vas devoir les replacer/activer une à une et voir celle qui pose problème.

    #2410775
    hugopl66
    Participant
    Initié WordPress
    2 contributions

    Genial ! Merci beaucoup pour ton aide.

     

    J’ai effectivement désactivé les plugins via le FTP (en renommant le dossier plugins en plugins_old).

    Puis j’ai vérifié 1 par 1 chaque extension et j’ai fini par trouver les erreurs.

     

    Merci encore pour ton rapide retour

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.