Page d’accueil absente du SERP Google (Créer un compte)

  • WordPress :5.5
  • Statut : non résolu
  • Ce sujet contient 0 réponse, 1 participant et a été mis à jour pour la dernière fois par InstantC, le il y a 2 mois.
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2360695
    InstantC
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle :

    • Version de PHP/MySQL : 7.4
    • Thème utilisé : PenNews
    • Extensions en place : Yoast premium, WP Rocket, Google site Kit
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://www.instantcritique.fr

    Problème(s) rencontré(s) :

    Bonjour,
    (Avant toute chose, j’ai posté également ce message dans le centre d’aide de Google. Mais comme j’ignore si le problème vient de chez eux ou de ma config wordpress, je poste également ici.)

    Depuis quelque temps, Google est incapable de référencer la page d’accueil de mon site.

    Site : https://www.instantcritique.fr
    Site Title : Instant Critique
    Canonical URL : https://www.instantcritique.fr

    Lorsque je tape “instant critique” dans Google, il donne uniquement une catégorie du site (Cinéma en l’occurrence). Alors que quand je tape “instantcritique”, il affiche bien ma page d’accueil en 1er.

    Ce qui est étrange, c’est que tous les autres moteurs de recherche (Bing, Yahoo…) affichent bien ma page d’accueil en 1er quand je tape “instant critique”…

    J’ai changé de thème 2 fois pour voir un éventuel changement, rien.
    J’ai mis le site entier en landing page (avec le plugin CMP) sans thème, idem.

    Même depuis sa création en version “https://instantcritique.fr“, le problème était le même. J’ai changé depuis pour la version “www” avec des redirections 301.

    Aucune erreur dans les données structurées ou dans les résultats enrichis. Version mobile ok.

    Du côté de la GSC, aucune alerte particulière, aucune action manuelle ou de problème de sécurité. Il reste bien quelques traces de la version non “www” que google est en train de corriger. J’ai bien ajouté mon domaine instantcritique.fr ainsi que toutes ses variables (http/https/www/non-www)

    Côté WordPress, j’utilise Google Sit Kit. Tout est bien raccordé au site https://www.instantcritique.fr

    J’ai désactivé le REST API de wordpress pour les visiteur avec le plugin “disable REST API”

    PS: les premiers jours de la création du site, la page d’accueil était bien référencée avec le mot clef “instant critique”. Puis, quelques jours plus tard, plus rien.

    Je ne comprends pas trop.

    Auriez vous une piste ?

    Cordialement,

    • Ce sujet a été modifié le il y a 2 mois par InstantC.
    • Ce sujet a été modifié le il y a 2 mois par InstantC.
    • Ce sujet a été modifié le il y a 2 mois par InstantC.
Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.