Page d’acceuil cassée ! (Créer un compte)

  • WordPress :6.1
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2434600
    Esciença
    Participant
    Padawan WordPress
    56 contributions

    Bonjour,

    Ma configuration WP actuelle

    • – Version de WordPress : 6.1.1
    • – Version de PHP/MySQL : 8.0.26 / 10.3.36
    • – Thème utilisé : Narratium
    • – Thème URI : https://kohette.com/
    • – Extensions en place : Add Widget After Content (2.4.4), Akismet Anti-Spam (5.0.2), BBSpoiler (2.01), DarkLooks – Dark Mode Switcher For WordPress (1.0.4), Disable Gutenberg (2.8.1), Elementor (3.9.0), Envato Market (2.0.7), Forum_wordpress_fr (4.2), Health Check & Troubleshooting (1.5.1), IndexNow (2.4.1), Jetpack (11.6), KaTeX (2.2.3), Kohette Interview Support (1.0.2), Kohette Pagestree (1.0.0), Kohette User Contact Methods (1.0.0), Module Control for Jetpack (1.6), Orbit Fox Companion (2.10.22), Passster (3.5.5.8), Post Types Order (1.9.9.2), Post Type Switcher (3.2.1), Post Views for Jetpack (1.4.0), Really Simple SSL (6.0.12), Simple Org Chart (2.3.4), Simple Share Buttons Adder (8.4.1), Smart Post Show (2.4.18), W3 Total Cache (2.2.7), WP Subscribe (1.2.16), Yet Another Stars Rating (3.1.5), Yoast Duplicate Post (4.5), Yoast SEO (19.11)
    • – Adresse du site : https://escienca.blog
    • – Nom de l’hébergeur : Apache/2.4.54 (Debian)

    Problème(s) rencontré(s) :

    Bonjour,

    encore un problème avec ma page d’acceuil cassée :

    https://escienca.blog

    Je ne sais pas ce qui se passe, si cela vient de moi, de mon navigateur, de WordPress, de Elementor… Mais depuis 1 mois, et même après reinstallation totale et complète, reinstallation du navigateur, utilisation d’un autre navigateur, tests sur tablettes et téléphones pour savoir si ça vient de mon PC, etc, je n’ai que des problèmes : avec WordPress même, avec Elementor, avec les plugins… Ça dure grosso-modo depuis la MAJ vers WP 6.1.1. Je suis à deux doigts de laisser tomber le blog, je suis fatigué des bugs, je passe plus de temps à réparer que travailler, j’ai perdu des articles, j’ai raté la saison de Noel à cause des bugs, je n’ai plus le temps d’écrire… Bref ça déraille sévère !

    Donc voilà, si je ne peux pas réparer ma page d’acceuil simplement sans y passer le week-end entier, je ferme et supprime le blog : j’arrête !

    #2434642
    Tenzoke
    Participant
    Chevalier WordPress
    431 contributions

    Bonjour,
    Votre thème est à jour ?
    Tous vos plugins sont à jour de l’année en cours ?

    Votre page d’accueil est une page personnalisée ?

    #2434651
    Li-An
    Participant
    Maître WordPress
    28556 contributions

    Bonjour, c’est probablement lié à votre thème ou une extension. Désactivez les  extensions hors Really Simple SSL, mettez un thème par défaut et testez pour voir. Vous pouvez laisser une extension de maintenance pour ne pas effrayer vos visiteurs et utiliser https://www.echodesplugins.li-an.fr/plugins/widget-importer-exporter/ pour sauvegarder le réglage de vos widgets. Vous pouvez aussi regarder dans Outils>Santé du site s’il n’y a pas un problème important.

    Et arrêtez d’utiliser Elementor, un vrai nid à problème.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.