Page blanche suite MAJ 5.1.1

  • WordPress :5.1
  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #2257630
    pluscreation
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.3.0 / 4.8.5
    • Thème utilisé : MagOne
    • Extensions en place :
    • Nom de l’hébergeur : Gandi
    • Adresse du site : http://www.funlag.com

    Problème(s) rencontré(s) :

    Bonjour à tous,

    Erreur de débutant, j’ai lancé la MAJ 5.1.1 de WP sans avoir fait de sauvegarde au préalable…

    Voici les erreurs affichées avec le mode debug :

    Warning: include(/srv/data/web/vhosts/www.funlag.com/htdocs/wp-content/advanced-cache.php): failed to open stream: No such file or directory in /srv/data/web/vhosts/www.funlag.com/htdocs/wp-settings.php on line 84
    
    Warning: include(): Failed opening '/srv/data/web/vhosts/www.funlag.com/htdocs/wp-content/advanced-cache.php' for inclusion (include_path='.:/usr/share/php:/srv/data/web/includes') in /srv/data/web/vhosts/www.funlag.com/htdocs/wp-settings.php on line 84
    
    Fatal error: Uncaught ArgumentCountError: Too few arguments to function WP_Scripts::set_translations(), 1 passed in /srv/data/web/vhosts/www.funlag.com/htdocs/wp-includes/script-loader.php on line 488 and at least 2 expected in /srv/data/web/vhosts/www.funlag.com/htdocs/wp-includes/class.wp-scripts.php:496 Stack trace: #0 /srv/data/web/vhosts/www.funlag.com/htdocs/wp-includes/script-loader.php(488): WP_Scripts->set_translations('wp-api-fetch') #1 /srv/data/web/vhosts/www.funlag.com/htdocs/wp-includes/script-loader.php(738): wp_default_packages_scripts(Object(WP_Scripts)) #2 /srv/data/web/vhosts/www.funlag.com/htdocs/wp-includes/class-wp-hook.php(286): wp_default_packages(Object(WP_Scripts)) #3 /srv/data/web/vhosts/www.funlag.com/htdocs/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array) #4 /srv/data/web/vhosts/www.funlag.com/htdocs/wp-includes/plugin.php(531): WP_Hook->do_action(Array) #5 /srv/data/web/vhosts/www.funlag.com/htdocs/wp-includes/class.wp-scripts.php(148): do_action_ref_array('wp_default_s in /srv/data/web/vhosts/www.funlag.com/htdocs/wp-includes/class.wp-scripts.php on line 496
    mode DEBUG

    Accès front ou back end impossible même avec plugins désactivés.

    Impossible d’effectuer la MAJ manuellement, deux dossiers ne veulent pas se téléverser via Cyberduck…

    Une idée d’une personne super héros et super sympa ?

    Willy.

    #2257631
    Thegreatpearler
    Participant
    Initié WordPress
    17 contributions

    Bonjour. On dirait que le problème vient de votre plugin de mise en cache. Pour accéder à votre site, je vous conseille de passer sur vos fichiers via l’accès FTP (type filezilla) et de modifier le nom du dossier contenant le plugin (chemin : www>wp-content>plugins>nom de votre plugin qui bug.

    Le fait de modifier le nom du dossier devrait désactiver votre plugin, vous pourrez alors vous reconnecter sur votre site et peut être procéder à une désinstallation/réinstallation dudit plugin.

     

    #2257639
    pluscreation
    Participant
    Initié WordPress
    4 contributions

    Bonjour Thegreatpearler,

    Merci tout d’abord de m’accorder un peu de votre temps pour mon souci.

    J’ai bien désactiver le plugin en question mais toujours pas d’accès à mon site ni à l’admin.

    Maintenant j’ai aussi ce message “<b>wp-includes/class.wp-scripts.php” </b>qui me pose problème mais c’est justement le fichier que je ne peux pas passer en manuel via FTP car il m’indique une erreur de téléchargement… :/

    Willy.

    #2257647
    Thegreatpearler
    Participant
    Initié WordPress
    17 contributions

    Avez vous accès à votre serveur via un protocole FTP dédié; de type de Filezilla par exemple ?

    #2257648
    pluscreation
    Participant
    Initié WordPress
    4 contributions

    Oui bien sûr, mais je passe par Cyberduck pour mac, c’est le même fonctionnement.

    Vous avez une idée de ce que je pourrais faire comme manipulations ?

    Willy.

    #2257651
    Thegreatpearler
    Participant
    Initié WordPress
    17 contributions

    Essayez alors de désactiver tous vos plugin par la méthode que je vous ai donné, et ensuite donnez nous le résultat.

    #2257665
    pluscreation
    Participant
    Initié WordPress
    4 contributions

    Re,

    Après avoir désactivé tous les plugins, toujours pas d’accès à mon admin.

    Voici le message debug affiché :

    Warning: include(/srv/data/web/vhosts/www.funlag.com/htdocs/wp-content/advanced-cache.php): failed to open stream: No such file or directory in /srv/data/web/vhosts/www.funlag.com/htdocs/wp-settings.php on line 84
    
    Warning: include(): Failed opening '/srv/data/web/vhosts/www.funlag.com/htdocs/wp-content/advanced-cache.php' for inclusion (include_path='.:/usr/share/php:/srv/data/web/includes') in /srv/data/web/vhosts/www.funlag.com/htdocs/wp-settings.php on line 84
    
    Fatal error: Uncaught ArgumentCountError: Too few arguments to function WP_Scripts::set_translations(), 1 passed in /srv/data/web/vhosts/www.funlag.com/htdocs/wp-includes/script-loader.php on line 488 and at least 2 expected in /srv/data/web/vhosts/www.funlag.com/htdocs/wp-includes/class.wp-scripts.php:496 Stack trace: #0 /srv/data/web/vhosts/www.funlag.com/htdocs/wp-includes/script-loader.php(488): WP_Scripts->set_translations('wp-api-fetch') #1 /srv/data/web/vhosts/www.funlag.com/htdocs/wp-includes/script-loader.php(738): wp_default_packages_scripts(Object(WP_Scripts)) #2 /srv/data/web/vhosts/www.funlag.com/htdocs/wp-includes/class-wp-hook.php(286): wp_default_packages(Object(WP_Scripts)) #3 /srv/data/web/vhosts/www.funlag.com/htdocs/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array) #4 /srv/data/web/vhosts/www.funlag.com/htdocs/wp-includes/plugin.php(531): WP_Hook->do_action(Array) #5 /srv/data/web/vhosts/www.funlag.com/htdocs/wp-includes/class.wp-scripts.php(148): do_action_ref_array('wp_default_s in /srv/data/web/vhosts/www.funlag.com/htdocs/wp-includes/class.wp-scripts.php on line 496
    Mode debug 2

    Une idée de ce qu’il se passe ? Je pense réellement que c’est dû à la MAJ WP 5.1.1 qui ne s’est pas effectuée entièrement la dernière fois que je l’ai lancée…

    Willy.

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.