Page blanche nouvel article depuis mise à jour en 5.4 (Créer un compte)

  • WordPress :5.3
  • Statut : non résolu
  • Ce sujet contient 1 réponse, 2 participants et a été mis à jour pour la dernière fois par Flobogo, le il y a 5 mois.
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2337298
    Laetitialabouro@hotmail.fr
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle 5.4

    • Version de PHP/MySQL : 7.2
    • Thème utilisé : Storefront
    • Extensions en place : Akismet Anti-Spam, All in One SEO Pack, DW Reactions, Official MailerLite Sign Up Forms, PHP Compatibility Checker, PDF & Print by BestWebSoft, Shareaholic – Grow and Engage Your Audience, Widget for Social Page Feeds
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://jeux-et-partage.com/

    Problème(s) rencontré(s) :

    J’ai commencé à avoir des bugs, (problème avec l’affichage de l’admin), j’ai donc fait la mise à jour de Wordpres en 5.4 et des extensions.

    Depuis, l’affichage se présente de nouveau correctement, mais je ne peux plus modifier aucun article (à part en modification rapide), et je ne peux plus non plus créer aucun nouvel article… cela me met une page blanche, voici ce qui s’affiche dans la barre :” https://jeux-et-partage.com/wp-admin/post-new.php”

    J’ai enlevé plusieurs extensions qui apparemment posaient problème, il me reste que celles affichés ci-dessus.

    J’ai essayé de réinstaller wordpress sans résultat. J’ai désactivé toutes les extensions, sans résultat. et j’ai essayé 2 autres thèmes sans résultat non plus. Qui peu m’aider svp ! je suis novice en développement web donc ce n’est vraiment pas simple pou moi là ! J’ai aussi essayé un Php 7.3 mais je ne oeux pas le modifier chez Ovh, on me dit que je suis en version “beta”.

    Qui peut m’aider !!!! merci à tous pour votre aide.

    Laetitia

     

    #2337550
    Flobogo
    Modérateur
    Maître WordPress
    16256 contributions

    Bonjour,

    Vous devriez mettre un thème par défaut (twenty XX) et désactiver toutes vos extensions (je n’ai pas dit supprimer, juste désactiver), pour tester.

    Vous aviez peut-être une extension de cache que vous avez supprimée sans vider le cache ?

     

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.