Page blanche après installation certificat SSL depuis tableau de bord Amen

  • WordPress :5.2
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2274293
    jm.maillard
    Participant
    Padawan WordPress
    72 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.3
    • Thème utilisé : mh magazine lite
    • Extensions en place :
    • Nom de l’hébergeur : Amen
    • Adresse du site : http://www.ttflers.com

    Problème(s) rencontré(s) : Page blanche suite installation certificat SSL depuis tableau de bord Amen. J’accède à mes dossiers depuis filezilla.

    Merci de votre aide. Site internet d’une association.

    JM

    #2274322
    momofr@free.fr
    Modérateur
    Maître WordPress
    2590 contributions

    Salut, essaye de désactiver ton fichier htaccess pour voir si quelque chose s’affiche (on peut le supprimer mais pour le désactiver il suffit d’enlever le point devant).

    Si oui, je te conseille de supprimer ton ficher htaccess et de te connecter à l’administration pour refaire les Permaliens dans les réglages généraux de WP. Il y a peut-être une règle de redirection ou de réécriture qui plante le SSL.

    Si non, il faut désactiver les extensions pour voir si ça relance le site, tu as peut être une extension (sécurité, redirection,…) qui demande un réglage pour le SSL.

    Je te conseille cet article sur WP Marmite sur le passage au SSL.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.