[Résolu] Page Blanche

  • WordPress :4.9
  • Statut : résolu
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #2115894
    BySergio
    Participant
    Initié WordPress
    7 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :  PHP5
    • Thème utilisé : Twenty Fifteen
    • Extensions en place : aucune
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://efficiencia.fr/Mosaic+/

    Problème(s) rencontré(s) :

    Je viens d’installer mon 4eme site WP,  Mosaic+ et j’ai pu entrer dans le Tableau de Bord, créer une première page, mais quand je veux voir le site – ou la page – j’obtiens une page blanche, sans aucun message ?

    J’ai essayé un autre thème … rien n’y fait

    Perplexe !

    Merci de votre aide,

    Serge

    #2116203
    Li-An
    Modérateur
    Maître WordPress
    20227 contributions

    Bonjour, que voulez-vous dire par installer un 4ème site ? Vous êtes en multi-sites ? Je vois qu’il y a déjà un site sous l’URL http://efficiencia.fr/ et vous aurez du mal à faire cohabiter un site dans un sous-répertoire.

    #2116210
    BySergio
    Participant
    Initié WordPress
    7 contributions

    Mon cher ami, je ne veux pas vous froisser, mais bien au contraire, c’est possible! Je donne les adresses d’autres sites qui sont subordonnés au site efficiencia.fr :

    par exemple : http://efficiencia.fr/NouveauSiecle/  qui est sous WP

    ou http://efficiencia.fr/Anabatyx/  et   http://efficiencia.fr/Scandocs/ … et d’autres encore.

     

    Mais tout cela ne m’aide pas à savoir pourquoi cette page blanche?

     

     

     

     

    #2116214
    Li-An
    Modérateur
    Maître WordPress
    20227 contributions

    Ce n’est donc pas un multi sites.C’est possible mais je serai curieux de savoir comment vous éviter les interactions entre les différents htaccess (bon, j’ai vu comment ). Et je pense que ça peut jouer sur votre problème. Quoiqu’il en soit, essayez sans caractère spécial dans votre nom de répertoire.

    Mais puisque vous semblez être un spécialiste de ce genre de manip, je vais m’abstenir de vous importuner plus longtemps.

    #2116244
    BySergio
    Participant
    Initié WordPress
    7 contributions

    C’est vrai que j’ai un peu de savoir-faire, mais je suis toujours intéressé par ce que d’autres experts  partagent leurs connaissances …

    Ne croyez donc pas que vous m’importunez, et en tant que « Maître WordPress » j’espère au contraire  bénéficier de vôtre expertise …

    Cdlt.

    #2116246
    Li-An
    Modérateur
    Maître WordPress
    20227 contributions

    Le titre de « Maître » ne vient que du nombre d’âneries que j’ai proférées sur ce forum. On avait demandé la suppression de ces titres que l’on trouvait exagérés (j’ai des connaissances quasi nulles en code) mais le responsable n’a pas suivi.

    #2116391
    BySergio
    Participant
    Initié WordPress
    7 contributions
    Cette réponse a été marquée comme privée.
    #2116870
    Li-An
    Modérateur
    Maître WordPress
    20227 contributions

    Super, est-ce que vous pourriez mettre le sujet en résolu en haut à gauche ? Merci d’avance. Et donnez les raisons de votre problème puisque vous l’avez résolu pour d’éventuels futurs visiteurs.

    #2116927
    BySergio
    Participant
    Initié WordPress
    7 contributions

    Problème résolu pour ma « page blanche »:  j’ai solutionné moi même le problème: c’était la page index.php qui était aberrante !  Je l’ai modifiée à l’aide des fichiers index.php d’un des mes autres sites.

    Maintenant c’est OK, je n’ai plus qu’à charger mes pages …

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.