[Résolu] Ouverture du site impossible (Créer un compte)

  • WordPress :5.8
  • Statut : résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2421473
    ddouk
    Participant
    Initié WordPress
    46 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé :
    • Extensions en place :
    • Nom de l’hébergeur :
    • Adresse du site : Photoclubservon77.com

    Problème(s) rencontré(s) :

    Je suis l’administrateur de ce site et depuis peu je ne peux plus l’ouvrir pour le modifier. Ce message d’erreur apparait : « Une erreur critique est survenue sur ce site. Veuillez consulter la boite de réception de l’e-mail d’administration de votre site pour plus d’informations. » je n’ai pas trouvé de solution à ce jour ni de mail. merci pour vos lumières

    • Ce sujet a été modifié le il y a 1 semaine et 4 jours par ddouk.
    #2421484
    ferman
    Participant
    Maître WordPress
    5406 contributions

    Bonjour,

    C’est revenu apparemment. Il devait y avoir un problème chez l’hébergeur.

     

    #2421489
    ddouk
    Participant
    Initié WordPress
    46 contributions

    le problème est inchangé. c’est lorsque je veux ouvrir « photoclubservon77.com/wp-admin »

    que le message apparait……dois-je voir du coté de l’hébergeur?

    #2421490
    ferman
    Participant
    Maître WordPress
    5406 contributions

    Je n’avais pas compris que c’était seulement au niveau administration.

    Pouvez-vous par FTP désactiver les plugins (renommer le dossier wp/content/plugins en plugins-X)?

    Pouvez-vous aussi donner la liste de vos plugins?

    • Cette réponse a été modifiée le il y a 1 semaine et 4 jours par ferman.
    #2421507
    ddouk
    Participant
    Initié WordPress
    46 contributions

    Le problème est qu’après le message d’erreur signalé plus tôt, je ne peux pas entrer sur mon tableau de bord pour faire des modifs.

    par contre si je rentre avec les codes d’accès d’un ami qui a l’accès au tableau de bord, cela s’ouvre mais le menu « apparence » où il y a les plugins n’apparait plus. j’ai accès aux pages, médias mais pas apparences. voir PJ

    #2421512
    pasglop
    Participant
    Chevalier WordPress
    487 contributions

    Avez-vous effectué la manip indiquée par @ferman ?

     

    Accessoirement, vos versions de WP et du thème ne sont pas à jour…

    #2421520
    ferman
    Participant
    Maître WordPress
    5406 contributions

    Vous êtes chez o2switch. Ils ont un gestionnaire de fichiers accessible depuis leur cPanel. Si vous ne savez pas accéder aux dossiers/fichiers du site par FTP en utilisant un logiciel comme Filezilla, vous pouvez le faire (et renommer le dossier plugins ) depuis cPanel. Il se peut qu’il faille également intervenir au niveau du fichier wp-config pour en apprendre plus sur l’erreur critique en question (si désactiver les plugins ne suffit pas).

    Si vos n’êtes pas à l’aise avec l’utilisation du cPanel, il faut demander conseil à o2switch.

    Votre ami n’est sans doute pas administrateur du site mais plutôt auteur ou éditeur; il a un tableau de bord incomplet. C’est normal.

     

    • Cette réponse a été modifiée le il y a 1 semaine et 4 jours par ferman.
    #2421786
    ddouk
    Participant
    Initié WordPress
    46 contributions

    Effectivement O2switch a résolu mon problème. il s’agissait du plugin Elementor pro qui a été désactivé.

    Avec mes remerciements pour vos conseils avisés et indispensables

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.