[Résolu] Orthophoniste et l’AVC

  • WordPress :4.9.8
  • Statut : résolu
15 sujets de 1 à 15 (sur un total de 53)
  • Auteur
    Messages
  • #2213462
    LaurentBouleau
    Participant
    Initié WordPress
    11 contributions

    Bonjour,

    Ma configuration WP actuelle : 4.9.8

    • Version de PHP/MySQL : 5.6/5.5.60 (4.1.14.8)
    • Thème utilisé : Twenty Fourteen
    • Extensions en place : Akismet, Piwik, etc…
    • Nom de l’hébergeur : 1&1
    • Adresse du site : htpps://www.b-lolo.fr/Blog/

    Problème(s) rencontré(s) :

    Je vous pose une question pour un patient qui ne peut pas s’exprimer lui-même suite à un AVC. Je suis son orthophoniste. Il était informaticien, mais il ne peut plus parler et ne peut pas bien lire ni écrire, depuis son AVC, qui l’a rendu aphasique.
    Il a un blog auquel il ne peut plus accéder par https://www.b-lolo.fr/ . Il y a eu un changement accidentel d’URL. Il a essayé la procédure indiquée sur Wp Channel (https://wpchannel.com/wordpress/tutoriels-wordpress/corriger-changement-accidentel-url-wordpress/). Il a réussi à se connecter, mais au bout de 30 minutes, ça se déconnecte.
    Pouvez-vous m’expliquer par écrit comment résoudre ce problème ? Mon patient pourra prendre connaissance de votre réponse grâce à l’option d’ergonomie « narrateur » qui lit à voix haute ce qui est sur l’écran.

    Merci 😉

    #2213465
    PhiLyon
    Modérateur
    Maître WordPress
    21139 contributions

    Bonjour.

    Apparemment son site n’est pas fait avec WordPress, donc difficile de l’aider, il faudrait qu’il voit/tu vois avec l’hébergeur.

    🙂

    #2213474
    LaurentBouleau
    Participant
    Initié WordPress
    11 contributions

    Phi : Non !

    « /wp-login.php et non pas /wp-admin/

    En théorie, si tout se passe bien, vous devriez à nouveau être en mesure de vous identifier sans soucis.

    N’oubliez pas de supprimer les 2 lignes de code précédemment ajoutées. »

    2 lignes de code : Mince ! Ben… non !

    #2213477
    PhiLyon
    Modérateur
    Maître WordPress
    21139 contributions

    ?????????????????????

    #2213488
    LaurentBouleau
    Participant
    Initié WordPress
    11 contributions

    2 lignes de code : Mince ! Ben… non !

    (Moi : Accident Vasculaire Cérébral)

    #2213492
    LaurentBouleau
    Participant
    Initié WordPress
    11 contributions
    Cette réponse a été marquée comme privée.
    #2213494
    LaurentBouleau
    Participant
    Initié WordPress
    11 contributions
    Cher Monsieur Bouleau,
    
    J'ai eu le retour de notre Back Office.
    
    Ils me confirment bien que c'est un problème d'appel du CSS qui n'est pas présent dans le dossier.
    
    Nous ne pouvons effectué de support de Scripting, je vous invite à voir la question avec le support de WordPress, ou à l'aide d'un Webmaster.
    
    Cordialement,
    Adrien
    
    1&1 Internet
    7, place de la Gare
    BP 70109
    57201 Sarreguemines Cedex
    
    
    Facebook : https://www.facebook.com/1and1FR
    Twitter : https://www.twitter.com/1and1assistance
    #2213496
    LaurentBouleau
    Participant
    Initié WordPress
    11 contributions
    update_option ('siteurl', 'http://monsite.com/');
    update_option ('home', 'http://monsite.com/');

    2 lignes de code : Mince ! Ben…

    • Cette réponse a été modifiée le il y a 2 months par  Flobogo. Raison: suppression des balises de code inutiles
    #2213497
    LaurentBouleau
    Participant
    Initié WordPress
    11 contributions

    update_option ?

     

    #2213498
    PhiLyon
    Modérateur
    Maître WordPress
    21139 contributions

    Malgré ce qu’en dit ton hébergeur, tu n’es pas sous WordPress, donc nous ne pouvons t’aider.

    🙂

    #2213499
    LaurentBouleau
    Participant
    Initié WordPress
    11 contributions
    Cette réponse a été marquée comme privée.
    #2213503
    Li-An
    Modérateur
    Maître WordPress
    20528 contributions

    @PhiLyon  : il semblerait que le WP soit installé à https://www.b-lolo.fr/blog mais on a droit à une belle page blanche.

    Allez par FTP au niveau du répertoire wp-content/plugins et changez son nom en pluginsxxx pour désactiver toutes les extensions. Même chose pour le thème dans wp-content/themes/nom-du-theme. Et réessayez.
    Pour retrouver les extensions et le thème, il suffira de remettre les noms par défaut des répertoires.

    Si vraiment la personne est déconnecté au bout de 30 minutes, on entre dans le difficilement analysable parce que cela pourrait venir d’un problème serveur.

    #2213505
    LaurentBouleau
    Participant
    Initié WordPress
    11 contributions

    OK !

    #2213511
    LaurentBouleau
    Participant
    Initié WordPress
    11 contributions

    Ben non ! Mince !!!

    #2213556
    Flobogo
    Modérateur
    Maître WordPress
    15024 contributions

    Bonjour,

    Les adresses URL ne sont toujours pas modifiées. Dans le « code-source » (quand on consulte le code de la page), c’est comme si le blog sous WordPress était installé à la racine du site. Or, il doit être dans un dossier /blog/

    Il faudrait nous montrer une capture écran (sans les identifiants, surtout) de l’arborescence d’installation, visible à l’aide de Filezilla.

15 sujets de 1 à 15 (sur un total de 53)
  • Vous devez être connecté pour répondre à ce sujet.