optimisation vitesse site

  • WordPress :4.6.1
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #1601565
    jbdenice
    Participant
    Initié WordPress
    10 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7
    • Thème utilisé : enfold
    • Extensions en place :
    • Nom de l’hébergeur : one and one
    • Adresse du site : http://www.atwellness.fr

    Problème(s) rencontré(s) :

    Bonjour à tous.

    je vous contact car j’ai 2 pb avec mon site.

    le premier est le chargement je dirais de désordonné à l’affichage. ce qui provoque au chargement l’affichage du site en html environ 1sec avant que le css ne se mette en place.

    Ensuite j’ai effectué un test de vitesse de mon site et google m’indique une image à redimensionner. sauf que le lien qu’il me donne

    https://c15117557.ssl.cf2.rackcdn.com/avatar/image/285714/normal_507yp64z376A44r1sf5icdmb2deq257wn.jpg

    cela correspond au loge de ma société mais je ne comprend pas ce lien et surtout d’où il vient.

    Merci pour votre aide.

    jbaptiste

     

     

     

     

    #1601720
    freshlifeway.com
    Participant
    Initié WordPress
    26 contributions

    Salut,

    Je viens de voir le site et c’est vrai qu’avec tous les effets de la page je peux comprendre le temps de chargement. Les conseils que je peux donner c’est simplement d’installer un plugin de cache (j’utilise W3 Total Cache) et de redimensionner tes images depuis ton pc avant de les uploader dans ton WP. Autrement si tu as un hébergement mutualisé c’est normal d’avoir des ralentissements, j’en ai aussi zzz… Tous les plugins installés peuvent jouer aussi sur la vitesse.

    Bon courage, Fresh

    #1601725
    C_Lucien
    Modérateur
    Maître WordPress
    4240 contributions

    Bonjour,

    pourquoi l’url que vous nous donnez redirige vers une autre ?

    Il y aurait semble-t-il une anomalie sur la connexion SSL, ce qui est à régler avec l’hébergeur.

    #1601837
    jbdenice
    Participant
    Initié WordPress
    10 contributions

    Bonjour Tous les deux,

    merci pour les réponses.

    Pour les images, je les avaient déjà redimensionné mais je peux encore les réduire.

    C’est simplement que lorsque j’ai publié la nouvelle version du site, il s’affichait normalement. Cela viens sûrement des plugins et de l’hébergement. ça +ça+ça…. et au final ça coince.

    Pour la redirection, j’ai 2 urls qui pointent vers mon site. je vous ai donné la plus courte.

    du coup pour l’image représentant mon logo mais avec une url inconnue pour moi. Est ce que vous avez une idée?

    Au plaisirs.

    jean baptiste

     

     

    #1601847
    jbdenice
    Participant
    Initié WordPress
    10 contributions

    après recherche. les défauts d’afichage viennent de w3 et la minification. c’est dès que je l’active que j’ai des problèmes d’affichage.

    la vitesse de chargement donné pas le google speed test baisse mais il se charge dans l’ordre.

    j’ai un résultat de 79.

     

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.