nouvelle éditeur pour le forum (Créer un compte)

  • WordPress :6.1
  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #2432207
    mathieu42
    Participant
    Maître WordPress
    1720 contributions

    Je viens de voir que l’éditeur des messages à été changé sur le forum.

    Avec l’ancien éditeur, ce qui me dérangeait le plus était les cabrioles nécessaires pour coller un lien. Ce souci est réglé donc ça me plait bien.
    Et comme on est passé en mode texte, je pense que ça va réduire les messages illisibles qui arrivaient par exemple avec du code html.

    Donc merci pour cette amélioration 🙂 👍

    • Ce sujet a été modifié le il y a 1 semaine et 1 jour par mathieu42.
    • Ce sujet a été modifié le il y a 1 semaine par Flobogo.
    #2432291
    Flobogo
    Modérateur
    Maître WordPress
    18886 contributions

    Bonjour,

    Je crois qu’il y a eu des essais, mais ce soir, on semble revenus à la version précédente.

    Pour mettre, c’est hyper simple : tu écris le texte « support », tu le mets en surbrillance, et tu colles l’URL voulue « par-dessus ».

    #2432327
    mathieu42
    Participant
    Maître WordPress
    1720 contributions

    ah dommage 🙁

    l’autre technique que j’utilise souvent est de commencer la ligne par un point avant de faire « coller » :

    .https://wpfr.net/support/sujet/nouvelle-editeur-pour-le-forum/#post-2432291

     

    #2432450
    Flobogo
    Modérateur
    Maître WordPress
    18886 contributions

    Je confirme : les admins du forum est revenu à la version précédente de l’extension « pastacode », la dernière version (qui venait d’être installée) posait problème. @ferman avait signalé qu’il n’était plus possible de mettre du code, et même les codes contenus dans les anciens posts n’étaient plus lisibles correctement ! Peut-être qu’une prochaine mise à jour permettra de résoudre le bug.

    C’est vrai, j’avais déjà remarqué le point devant tes liens (en me disant que c’était une erreur). Bizarre, moi je n’ai aucun souci pour coller un simple lien, je pensais que tu voulais savoir comment le mettre (facilement) sur un mot ou groupe de mots … là aussi, un simple « copier-coller » suffit pour moi.

    Peut-être un problème de clavier : tu utilises un « bepo » comme @li-an ? Ou le langage markdown ?

    #2432453
    mathieu42
    Participant
    Maître WordPress
    1720 contributions

    j’ai un clavier azerty et le CTRL + V est juste bloqué quand j’essaye de coller un lien en début de ligne. quand je tape n’importe quoi et je fais CTRL + V, le lien est bien collé.

    et quand je veux coller n’importe quoi d’autre, il n’y a pas de souci.

     

     

     

    #2432458
    Li-An
    Modérateur
    Maître WordPress
    26917 contributions

    Je confirme qu’il était impossible de coller un lien tout seul sur une ligne vide.

    #2432476
    Flobogo
    Modérateur
    Maître WordPress
    18886 contributions

    Ah, sur une ligne vide, je n’ai peut-être jamais essayé …

    site

    En effet, ça ne fonctionne pas sur une ligne vide, du coup, je comprends l’utilité du point. Par contre, ça marche sur un mot-support (voir ci-dessus 😉 )

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.