notifications Subscribe2 (Créer un compte)

  • WordPress :6.1
  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #2439291
    jcb74
    Participant
    Initié WordPress
    12 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.4.32
    • Thème utilisé : Twenty Twelve
    • Extensions en place : Subscribe2, Advanced Editor Tools, Akismet, Classic Editor, Enhanced Media Library, Public Confirm, Wordfence Security
    • Nom de l’hébergeur : AMEN
    • Adresse du site : https://www.poudriers-escampette.fr

    Problème(s) rencontré(s) :

    Depuis la dernière mise à jour de Subscribe2, le 23 décembre 2022, je n’ai plus d’envoi automatique de notifications lors de la publication d’un nouvel article ! (et pourtant je n’ai changé aucun paramètre).

    J’ai constaté que, dans la fenêtre du bas de la page de création d’un article, appelée « Subscribe2 Notification Override », la case « Check here to disable sending of an email notification for this post/page » se coche automatiquement dès que je clique sur le bouton « enregistrer le brouillon », ou lors du processus de publication !!!

    Merci pour vos conseils, pour rétablir ces notifications

     

    #2439299
    mathieu42
    Participant
    Maître WordPress
    2012 contributions

    à quelle endroit cochez vous cette case ?
    j’ai installé l’extension pour tester et je ne vois rien sur la page d’édition d’un article.

     

    #2439305
    jcb74
    Participant
    Initié WordPress
    12 contributions

    Bonjour Mathieu

    Merci pour votre réponse très rapide.

    Cette case n’est pas cochée au démarrage de la création d’un article, elle se coche « toute seule » 1) soit quand je clique sur « enregistrer le brouillon »,  2) ou, si je ne clique pas sur cette touche, au moment de la publication !

    Je vous transmets une copie d’écran en pièce jointe.

    Merci et bonne année

    Jean-Claude

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2439312
    mathieu42
    Participant
    Maître WordPress
    2012 contributions

    j’ai fini par trouver, avec l’éditeur gutenberg cette option est un peu plus discrète avec une enveloppe en haut à droite de l’écran.

    et votre souci est un bug de l’extension. hier une personne a signalé le bug sur le support de l’extension :
    https://wordpress.org/support/topic/fix-for-not-sending-mails/

    de plus j’ai l’impression que le souci est seulement avec l’éditeur classique et pas avec gutenberg.
    est ce que l’e-mail d’information est aussi sensé partir quand vous faites une modification à l’article ? si c’est le cas, vous pouvez désactiver l’éditeur classique le temps de l’envoi.

     

    #2439382
    jcb74
    Participant
    Initié WordPress
    12 contributions

    Bonjour Mathieu

    Encore merci pour cette information, qui me rassure sur le fait que le problème ne vient pas de moi.

    Mais étant relativement novice en « site », je ne sais pas comment résoudre le problème :

    • comment peut-on avoir accès au programme pour en modifier la ligne 543 ?
    • à qui dois-je m’adresser pour que le bug soit corrigé rapidement (j’ai besoin que les notifications partent, car il faut informer nos adhérents, avant ce soir, de la date de notre Assemblée Générale !)

    Bonne journée

    Jean-Claude

    #2439422
    mathieu42
    Participant
    Maître WordPress
    2012 contributions

    je n’en connais pas plus de cette extension, c’est pour cela que je demandais ça :

    est ce que l’e-mail d’information est aussi sensé partir quand vous faites une modification à l’article ? si c’est le cas, vous pouvez désactiver l’éditeur classique le temps de l’envoi.

     

    #2439425
    jcb74
    Participant
    Initié WordPress
    12 contributions

    Bonjour

    Non, nous ne souhaitons pas envoyer un mail de notification, quand on fait une modification à un article déjà publié.

    Sachant grâce à vous qu’il s’agit d’un bug, je vais maintenant essayer de contacter l’éditeur du plugin : « wemail ».

    Merci beaucoup pour votre aide

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.