Nombreux messages d’erreurs – WP5.6 (Créer un compte)

  • WordPress :5.5
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2365285
    djpop1234
    Participant
    Initié WordPress
    7 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : Php7.4
    • Nom de l’hébergeur : OVH
    • Version WordPress: 5.6

    Problème(s) rencontré(s) :

    Bonjour,
    Dans l’admin Panel, j’ai des plugin à mettre à jour. il s’agit de “Essential Grid” et “Slider Revolution“.
    Quand je clique sur le bouton “Update Plugin”, j’ai un message d’erreur: “Some items are not updated!
    Je suis configuré en Multisite depuis 2016 et je n’ai jamais eu de probleme depuis le passage à WordPress 5.6
    Sur mon admin du site principal, j’ai plusieurs messages : “L’en-tête d’autorisation est manquant.” et “Votre site n’a pas pu terminer la requête de bouclage”.
    Sur mon admin de mes 2 autres sites “enfants” (du meme domaine), j’ai en plus, le message suivant:
    Les mises à jour d’arrière-plan ne fonctionnent pas comme prévu” et “Une extension a empêché les mises à jour en désactivant wp_version_check().
    J’ai parcouru les forums et beaucoup d’utilisateurs rencontrent ces problemes sans toutefois avoir une solution efficace.
    J’ai meme installé la version PHP7.4 comme recommandé par WP.
    J’ai désactivé mes plugins, installé un theme WP de base, effacé le cache… rien n’y fait, j’ai toujours ces messages.
    J’en déduis que ce n’est pas un probleme coté theme ni coté plugins.
    Pouvez-vous m’aider à corriger ces messages d’erreur?
    En vous remerciant.
    Alex

    #2365443
    momofr@free.fr
    Modérateur
    Maître WordPress
    3883 contributions

    Salut, les extensions citées sont payantes, as-tu saisi les N° de licences pour activer les mises à jour ?

    Le message correspond à la non présence des N° de Licence.

    #2365634
    djpop1234
    Participant
    Initié WordPress
    7 contributions

    Bonjour et merci @momofr.
    Ces plugin sont livrés avec le theme que j’ai acheté, donc, meme si ils ne sont pas en version PRO, ça ne doit pas poser ce genre de probleme.
    Vous indiquez “Le message correspond à la non présence des N° de Licence“, mais de quel message s’agit-il? et comment expliquer que j’ai des erreurs supplementaires sur les multisites et pas sur le site Principal? Alors que tous les plugins sont bien actifs sur le réseau…

    Et vous remerciant pour le temps que vous consacrez à mon probleme.

    Alex

    #2365718
    momofr@free.fr
    Modérateur
    Maître WordPress
    3883 contributions

    Salut, c’est tout le problème des thèmes Premium, les versions des extensions “offertes” ne peuvent pas suivre les mises à jour desdites extensions, tu dois attendre que le thème propose ces mises à jour car tu n’as pas de “Licence” digne de ce nom.

    Et c’est là que vois si le thème est bien suivi ou non.

    Le fonctionnement multisite d’une extension peut ne pas être correct si celle-ci n’est pas prévu pour.

    #2365779
    djpop1234
    Participant
    Initié WordPress
    7 contributions

    Salut, merci pour ces infos. Je vais voir ça.

    Je reviendrai ici si le probleme persiste.

    Merci.

    Alex

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.