[Résolu] Navigation administration avec URL biaisée //

  • WordPress :5.2
  • Statut : résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2284013
    bigmat18
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle :

    • – Version de WordPress : 5.2.4
    • – Version de PHP/MySQL : 5.6.40-0+deb8u4 / 5.5.62
    • – Thème utilisé : Newspaper
    • – Thème URI : http://tagdiv.com
    • – Extensions en place : Akismet Anti-Spam (4.1.2), All In One SEO Pack (3.2.9), Contact Form 7 (5.1.4), DBC Backup (1.1), Dynamic Featured Image (3.7.0), Forum_wordpress_fr (4.2), Google Analyticator (6.5.4), Google XML Sitemaps (4.1.0), Jetpack by WordPress.com (7.8), NextGEN Gallery (3.2.18), NextGEN Smooth Gallery (1.2), Revolution Slider (4.6.0), tagDiv Composer (2.3 | built on 05.12.2018 13:56), TinyMCE Advanced (5.2.1), WP-Cumulus (1.23), WPBakery Page Builder (5.3), WP Construction Mode (3.24), WP Super Cache (1.7.0)
    • – Adresse du site :
    • – Nom de l’hébergeur : Apache/2.4.10 (Debian)

    Problème(s) rencontré(s) :

    Lorsque je suis connecté en admin sur ma page d’administration, dès lors que je clique sur une catégorie ou quelconque lien de l’admin, l’extension “//” apparaît dans l’URL entre le domaine du site et la page PHP pointée (ex : http://www.siteurl.com//xxx.php).
    Par conséquent je suis systématiquement redirigé vers la page d’accueil du site, et si je veux accéder à un outil ou une page de l’admin je dois rajouter à la main dans l’URL “wp-admin” au milieu des “//”.

    Auriez-vous une solution ?

    Merci par avance !

    Jean-Philippe

    #2284061
    bigmat18
    Participant
    Initié WordPress
    2 contributions

    Réponse trouvée:

    le plugin “nextgen-gallery” faisait bugger l’interface.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.