MyGallery + PHP5 = erreur…

  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #450094
    MGL
    Membre
    Padawan WordPress
    85 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.0.6
    – Nom de l’hebergeur : Serveur dédié

    Problème(s) rencontré(s) :

    J’ai depuis mes tout début installer le plugins mygallery qui est vraiment génial ! Mais depuis que j’ai du installer PHP5 (j’y était obligé !) le plugins ne marche plus…
    En fait si il marche, mais il n’est plus possible d’ajouter des images…quand je souhaite le faire j’ai pour réponse « Aucun fichier entré. » Et aucune image est créée.
    J’ai bien mes dossier en 777, PHP est correctement configuré, je ne comprend pas. Et là sa commence à me gonfler !!

    Voici le site : Crysis.fr
    la page phpinfo

    Merci de m’aider !!

    #588957
    AmO
    Participant
    Maître WordPress
    4452 contributions

    En désinstallant le plugin ?

    Et le réinstallant ?
    Essai sur un blog de test pour voir si c’est lié à ton installation ou PHP

    #588958
    MGL
    Membre
    Padawan WordPress
    85 contributions

    Non j’ai déjà essayer de réinstaller le plugin… sa ne marche toujours pas…
    J’ai aussi le même problème avec phpmyadmin, impossible uploader une sauvegarde de BDD…

    #588959
    MGL
    Membre
    Padawan WordPress
    85 contributions

    Est-ce que la cohabitation php4 et php5 pose problème car je n’ai pas désinstaller php4…

    #588960
    AmO
    Participant
    Maître WordPress
    4452 contributions

    Euhh logiquement non.

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.