Mutlisite

  • WordPress :4.9.9
  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2224810
    Icomptoir
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2
    • Thème utilisé : Un thème fait par une compagnie à partir d’un modèle !!!
    • Extensions en place : La liste est longue !!!
    • Nom de l’hébergeur : whc.ca
    • Adresse du site : heidilevasseur.ca

    Problème(s) rencontré(s) :

    1er petit problème dans le footer le soulignement et les liens restent souligné j’ai essayé de changer à beaucoup d’endroit mais ça ne change rien !!!

    2iem problème beaucoup plus important … J’ai essayé d’installer un multisite pour être capable de faire une version anglaise du site … Le site est bien en multisite mais je ne peux pas rien faire avec la version anglaise … J’ai créer un sous répertoire /en j’ai réussis à copier les extentions dedans … Les pages ne s’y retrouvent pas !!! et j’essaie de trouver ou mettre le wildcard … Mais il se passe rien peu importe ce que je fais … C’est comme si il est là … Le thème de base fonctionne … Mais je peux pas mettre les pages ni rien nulle part !!! Je sais c’est un projet complexe surtout que c’est un thème maison !!!

     

    Merci de votre aide

    • Ce sujet a été modifié le il y a 1 month par  C_Lucien. Raison: Déplacé vers support multisite
    #2224817
    C_Lucien
    Modérateur
    Maître WordPress
    3373 contributions

    Bonjour,

    un thème que personne ne pourra tester, des extensions inconnues, autant essayer de lire dans le marc de café sans lumière.

    Plaisanterie à part, essayer déjà de désactiver les extensions, éventuellement en renommant le dossier /plugins/si ça ne se peut se faire via l’administration.

    Il y a peut-être des « frères ennemis » dans le tas.

    Ensuite, si ça fonctionne, remettre le nom d’origine du dossier, puis renommer les sous-dossiers des plugins un à un, jusqu’à trouver le fautif.

    Autre voie, activer le thème WordPress de base –Twenty Seventeen, sans toucher aux extensions et voir si ça fonctionne, pour isoler si possible un conflit thème maison/extension(s).

    NB : il y a des règles spécifiques au multisite, bien revoir la documentation (mon niveau est « noob » à cet égard).

    Bon courage 😉

    #2225627
    Joss47
    Modérateur
    Maître WordPress
    4556 contributions

    Bonjour,

    Un thème fait maison ? Pourquoi avoir fait un thème maison pour le site que je consulte actuellement ? Bon nombre de thème standard ont le même rendu que votre site, enfin c’est fait maintenant 🙂 (surtout pour y coller du Visual Composer derrière, aie aie aie…)

    Pourquoi parlez-vous de wilcard ici ?
    Si vous installez le multisite via votre WP (je pense que justement il y a confusion), il n’y a pas besoin de parler de Wildcard ici, ça se gère directement en backoffice de votre WP la création du site en réseau, et donc du second site en anglais en sous domaine ou en votresite.ca/siteUK

    #2226015
    Icomptoir
    Participant
    Initié WordPress
    4 contributions

    Écoutez ce n’est pas moi qui a fait ce site sinon je serai pas perdu comme je suis en ce moment… Je suis pas capable en ce moment d’accéder au Admin … J’étais capable .. Je n’ai rien changé et même en renommant les plugins par plugin_old je ne peux pas plus accéder au Admin … Il y a une extension qui protège l’accès … Mais encore une fois je n’ai pas installé ça et c’est carrément un fouillis… J’essaie de regagner l’accès au site … et à un moment donné une compagnie qui gérais le site à mis un utilitaire de mise à jour a distance et demandais à la personne de payer !!!! J’ai désinstallé beaucoup de choses !!! mais là je me demande si ça ne serait tout simplement pas mieux de refaire un nouveau site … !!!

    Pour le multisite On disait que pour que le deuxième site fonctionne il fallais que je change le A name et mettre un Wildcard … A ce moment je me suis dit que j’allais venir ici demander l’aide … Les plugin sont dans le sous domaine … Je suis pas capable de mettre les pages dedans … Les même que dans le site principal et les médias… !!!! Pour faire la version anglaise du Site …

     

     

    Si vous voulez n’hésites pas a me contacter en privé !!! J’ai vraiment besoin d’aide malgré avoir cherché partout … essayé plein de chose je suis comme dans le néant LOLLLL!!!! (rire jaune) !!!

     

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.