Multisite HTTPS

  • WordPress :5.0
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2240241
    JeromeF
    Participant
    Initié WordPress
    19 contributions

    Bonjour,

    J’ai fait le passage d’un domaine en multisite avant de faire le passage en HTTPS…

    maintenant, j’ai les plus grandes difficultés à faire passer tout le domaine et les sites en https…
    Est-ce que vous auriez par hasard un tuto ? ceux que j’ai trouvé pour le moment ne sont pas satisfaisant…

    Merci d’avance !

    Ma configuration WP actuelle

    • Version de PHP/MySQL : dernière
    • Thème utilisé : plsrs
    • Extensions en place : plein
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://www.jfdesign.fr

    Problème(s) rencontré(s) :

    #2240243
    ouiouiphoto
    Participant
    Maître WordPress
    817 contributions

    Bonjour

    Ca va dépendre des problèmes que tu rencontre. Car il y a pas mal de choses qui peuvent faire que ton site ne passe pas en https et affiche des alertes. Des liens par exemple en http dans les pages. Tes problèmes sont de quel type ?

    #2240247
    JeromeF
    Participant
    Initié WordPress
    19 contributions

    Salut ouioui,

    je sais qu’il faudra ensuite rééditer tous les liens, là n’est pas le soucis :

    je ne sais juste pas comment faire passer le multisite en https… en multisite, tu n’as pas les mêmes options d’url…

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.