[Résolu] Multisite et impossibilité d’accès au site initial (Créer un compte)

  • WordPress :5.8
  • Statut : résolu
  • Ce sujet contient 2 réponses, 2 participants et a été mis à jour pour la dernière fois par LFL, le il y a 1 mois.
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2387366
    LFL
    Participant
    Initié WordPress
    2 contributions

    Bonjour et merci d’avance à celles et ceux qui prendront un peu de leur temps pour me lire et tenter de m’aider,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : PHP 7.3 / MySQL v5.6
    • Thème utilisé : TheGem avec un thème enfant
    • Extensions en place : akismet, all in one wp migration, autoptimize, cookie law info, google analytics for wordpress, jetpack, js_composer, post-duplicator, smart-slider-3, thegem-elements, woocommerce, wordpress-seo, wp-fastest-cache
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://www.lesfrancslimiers.com

    Problème(s) rencontré(s) :

    J’avais un site initial qui tournait sous l’adresse : https://www.lesfrancslimiers.com
    J’étais à la version 5.8 de wordpress sur ce site, mais je vois que dans ma console OVH, sur le module en 1 clic, il m’indique 4.9.4. Je vois également que le login est “adminXXXX” X correspondant à 4 chiffres. Cependant, mon accès à ce site a toujours été sous la forme “admin” en login, sans chiffre

    J’ai voulu installer un nouveau site wordpress en passant par un sous-domaine, dont l’adresse devait être :
    https://jeux.lesfrancslimiers.com/projet

    Constatant des erreurs sur ce second site, je l’ai supprimé via OVH et vérifié la suppression des dossiers relatifs via FTP.
    Je n’ai depuis plus accès à mon site originel “https://www.lesfrancslimiers.com”
    message indique :
    “Il y a eu une erreur critique sur ce site.
    En apprendre plus sur le débogage de WordPress.”

    J’ai modifié la version PHP en 7.0 puis à nouveau 7.3, pas de changement.
    J’ai restauré la base de données à la date de la veille de la création du sous-domaine, pas de changement.
    J’ai tenté de désactiver les plugins, pas de changement.
    J’ai tenté de désactiver le thème installé (the gem), pas de changement.
    J’ai tenté de désactiver à la fois plugins + thème, pas de changement non plus.
    OVH m’indique que côté hébergement, il n’y a pas d’erreur manifeste.
    En ouvrant les fichiers par exemple .htaccess ou wp-config.php, je note des changements vis à vis de ma dernière sauvegarde FTP de mars 2021.
    Pour autant, je ne sais pas quels fichiers modifier ni comment pour retrouver l’accès à mon compte.

    A nouveau merci d’avoir pris le temps de me lire et merci d’avance pour vos éventuelles pistes de réflexion.

    • Ce sujet a été modifié le il y a 1 mois par LFL.
    • Ce sujet a été modifié le il y a 1 mois par Flobogo. Raison: déplacé en rubrique "Multisites"
    #2387372
    PierreDV
    Participant
    Initié WordPress
    6 contributions

    Hmm… C’est bizarre. Es-tu sûr que le nom de domaine est réglé correctement du côté d’OVH ? Sinon, si tu as une sauvegarde de tes fichiers et de ta base de données, le plus simple serait de tout réinstaller. Éventuellement, sauvegarde tous tes fichiers + BDD actuels (au cas où). Pour réinstaller à partir de ta sauvegarde, tu n’as grosso modo qu’à remettre les fichiers via le FTP, et réimporter la base de données via phpMyAdmin.

    Sinon, s’il s’agit d’une erreur, tu as peut-être reçu les informations de débogage directement par email ? Si c’est le cas, partage-les ici. En même temps, si tu as désactivé tous tes plugins et que ça ne résout pas l’affaire, c’est peut-être qu’il y a un autre problème.

    Un truc à essayer au cas où : télécharge ton fichier .htaccess puis efface-le du serveur. Si ça résout le problème, tu pourras le recréer en sauvegardant les réglages des permaliens dans l’admin de WordPress.

    • Cette réponse a été modifiée le il y a 1 mois par PierreDV.
    #2387388
    LFL
    Participant
    Initié WordPress
    2 contributions

    merci pour ton retour, en uploadant un backup sur le FTP je récupère le nécessaire, moyennant qq MAJ plugins/thèmes !

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.