Multi blog multi utilisateurs

  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #447172
    gaeil
    Participant
    Initié WordPress
    5 contributions

    j’ai lu que WordPress permettait de créer plusieurs blogs (multi utilisateurs). j’ai doc installé ça en local avce esayphp, serveur apache te cie…sou swin xp (pour tester), j’ai créé en 3 clics (simple !) un premier blog – et tout fonctionne très bien.j’ai une adresse locale pour y accéder.
    mais ensuite quand je veux en créer un autre, en repassant par le dossier initial, je retombe sur le premier – pour en créer un autre (et encore manuellement) il faudrait que je remette je présume le fichier config, ce qui n’est pas le but recherché…

    Moi ce que je voudrais faire, c’est permettre à n’importe qui de créer son blog sur mon site, sans que j’ai à intervenir, ou alors deuxième solution, proposer à l’utilisateur de choisir un modèle, il entre le nom de son blog et son mot de passe et roule !

    aie…! je sens que la solution va être compliquée…alors si vous l’avez, merci d’être très pédagogue, je suis nul en langage php et autre…
    merci pour votre aide;)

    #571295
    damino
    Participant
    Maître WordPress
    1243 contributions

    Salut, peut-être pourrais-tu utiliser la fonction recherche du forum : et lire ce sujet déjà posté à propos de WordPress Mu.

    Bonne lecture.

    #571296
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions

    Je crois que WPmu fonctionne avec des sous-domaines pour chaque blog. Etant donné qu’en local, tu n’as pas de sous-domaine, le problème peut venir de là…
    I might be wrong.

    #571297
    gaeil
    Participant
    Initié WordPress
    5 contributions
    Damino wrote:
    Salut, peut-être pourrais-tu utiliser la fonction recherche du forum : et lire ce sujet déjà posté à propos de WordPress Mu.

    Bonne lecture.

    Merci pour le conseil…tu penses bien qu’avant de poster, on sait très bien qu’on va se faire « allumer » si la question a déjà été abordée..et donc j’ai cherché…
    ce que tu devrais me dire, c’est qu’est-ce que j’aurais dû mettre dans la zone recherche pour tomber sur la discussion dont tu parles…(ça me servira la procahine fois).
    mais bravo pour ta mémoire , et merci pour tous ces liens que je vais dévorer de ce pas …
    Gérard

    #571298
    damino
    Participant
    Maître WordPress
    1243 contributions

    J’allume gentiment quand même non 😉
    Sinon dis le moi, il n’y a pas le moindre énervement dans mes propos.

    Bon courage.

    #571299
    gaeil
    Participant
    Initié WordPress
    5 contributions

    j’avais mis allumé entre ()😉 – donc, je ne l’ai pas mal pris…mais c’est bien connu, la conversation est toujours très sensible par écrit.
    Et puis le travail de modérateur est un peu ingrat..je pense que tu consacres suffisamment de temps à ce forum et à aider les autres, pour avoir le droit de répondre peut-être un peu vire parfois 🙂
    sans rancune et encore merci de m’avoir mis sur la voie..
    Gérard

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.