Mot de passe pas toujours exigé en mode local

  • WordPress :4.8.2
  • Statut : non résolu
15 sujets de 16 à 30 (sur un total de 38)
  • Auteur
    Messages
  • #1923689

    C_Lucien
    Participant
    Maître WordPress
    2993 contributions

    Vous auriez rempli tout le questionnaire, nous saurions quelles extensions sont installées, notamment celles de cache éventuelles.

    S’il y en a une, voir son manuel pour savoir comment le vider. Vider bien sûr celui du navigateur ou utiliser un autre navigateur pour en avoir le cœur net.

    Avec Firefox, appuyer sur la touche ‘alt’ en rafraichissant la page, cela recharge tout en dépit du cache.

    #1924151

    SEB92400
    Participant
    Chevalier WordPress
    128 contributions

    Bonjour C_Lucien,
    voici les extensions installées

    Connexion-Déconnexion
    Fast Secure Contact Form
    Max Mega Menu
    NinjaFirewall (WP Edition)
    TablePress
    UpdraftPlus – Sauvegarde/Restauration

    • Cette réponse a été modifiée le il y a 1 semaine et 6 jours par  SEB92400.
    #1924156

    SEB92400
    Participant
    Chevalier WordPress
    128 contributions

    Entre temps j’essaye avec d’autres navigateurs (Safari et Google Chrome)

    et j’essaye aussi ta suggestion Alt + rafraichir la page

    Je te dis

     

    #1924188

    SEB92400
    Participant
    Chevalier WordPress
    128 contributions

    Je viens d’essayer sur Firefox, alt+raffraichir, mais rien de mieux

    Avec Safari, en faisant « effacer l’historique », oui cela remet la case en attente du mot de passe, donc c’est déjà mieux, mais par contre pour le bouton « suite » il ne se remet pas en faisant « effacer l’historique »

    Avec Google Chrome, c’est comme avec Firefox, (ne fonctionne pas) même après avoir effacé l’historique

    Que  faire d’autre ?

     

    #1924227

    C_Lucien
    Participant
    Maître WordPress
    2993 contributions

    Bonjour,

    si le souci se situe dans les navigateurs…

    Ouvrez une session Invité, où tout est « neuf », et refaites les mêmes manip. Si ça se passe bien, il faudra essayer de désactiver les extensions de Firefox, voire « réinitialiser » Firefox après avoir sauvegardé les marque-pages si vous en avez auxquels vous tenez. Chrome je ne connais pas.

    Là je cale, désolé.

    #1924456

    SEB92400
    Participant
    Chevalier WordPress
    128 contributions

    J’ai donc suivi votre conseil en ouvrant une session invité sur Firefox (grosse frayeur d’ailleur en installant firefox sur cette session car une sorte de hameçonnage a failli me poser un gros problème, un faux google qui s’écrivait googfle.fr est apparu avec des messages type danger virus etc… avec même un numéro de télephone français en 01… à appeler etc…, j’ai tout supprimé de Firefox , historique surtout, j’ai scanné tout mon MAC avec l’antivirus ESET, rien trouvé, et il semble que ce souci étrange ait disparu !!

    Cela dit sur le mot de passe pas toujours demandé cela continue de la même manière, pour info, un ami qui travaille Word pressd sur Windows 10, a exactement le même souci !

     

     

     

    #1924463

    SEB92400
    Participant
    Chevalier WordPress
    128 contributions

    Autre point, pour ouvrir en local mon site WordPress, j’ai du installer MAMP sur la session invité, cela fonctionne, mais si je reviens sur ma cession principale MAMP ne se lance pas.
    Pas très grave, mais comment dois je faire pour travailler WP sur ma session principale ?

    #1925027

    SEB92400
    Participant
    Chevalier WordPress
    128 contributions

    Bonjour

    Quelqu’un peut il m’aider à réactiver MAMP sur ma cession principale au lieu de la session invité où il fonctionne actuellement ?

    Pour mémoire, en créant une session invité, j’y ai  téléchargé MAMP pour pouvoir lancer WP en local, cela fonctionne , mais par contre sur la session principale MAMP ne se lance plus et du coup on ne peut ouvrir WP

    Merci

     

    #1927537

    SEB92400
    Participant
    Chevalier WordPress
    128 contributions

    Bonjour,
    est ce quelqu’un peut m’aider pour remettre MAMP correctement dans ma session principale ?

    Merci beaucoup d’avance

    #1927551

    PhiLyon
    Modérateur
    Maître WordPress
    16152 contributions

    Bonjour.

    De mémoire sur MAC, il n’est pas nécessaire/conseillé de réinstaller un logiciel, Firefox ou MAMP, pour chaque session, le même sert pour toutes les sessions.

    Là ton Mac doit s’y perdre.

    🙂

    #1927626

    SEB92400
    Participant
    Chevalier WordPress
    128 contributions

    Merci Philyon pour ta réponse.
    J’ai effectivement sans doute fait une erreur, mais comment faire pour m’y retrouver ?
    Faut il désinstaller MAMP sur la session invité ?
    Mais y a t’il un risque que cela ne fonctionne plus du tout ?
    Quelles précautions prendre etc… ?
    Actuellement cela fonctionne normalement sur la session invité (MAMP se lance )

    #1927775

    SEB92400
    Participant
    Chevalier WordPress
    128 contributions

    en regardant encore sur les téléchargements, j’ai téléchargé le 10 octobre MAMP  juste après avoirf créé la session invité, mais il est  vrai que sur le finder du MAC on retrouve cette installation aussi bien en session invité qu’utilisateur principal.
    Comment s’y prendre pour remettre tout en ordre ?

    #1928323

    C_Lucien
    Participant
    Maître WordPress
    2993 contributions

    Bonjour,

    si vous avez réinstallé MAMP, il s’est forcément mis dans le dossier Applications, qui est commun à tous les utilisateurs du Mac. Il n’y a pas besoin ni de le réinstaller, ni de le désinstaller. D’ailleurs, MAMP ne se “désinstalle” pas, ce qui est le cas de la plupart des applications Mac. On les met à la Corbeille quand on n’en veut plus.

    Ceci étant, en réinstallant MAMP, le précédent dossier a dû être conservé et renommé par le script d’installation. C’est là que se trouve votre site local WordPress.

    MAMP est installé, ce qui coince c’est la navigation dans votre session principale, pour une raison difficile à diagnostiquer sans informations sur le système lui-même.

    Dans votre message du <span class= »bbp-reply-post-date »>10 octobre 2017 à 15 h 41 min</span>, vous parlez d’une sorte d’hameçonnage, ce qui me laisse soupçonner qu’une “cochonnerie” se cache peut-être sur votre machine. Le support Mac OS sort du domaine de ce forum.

    #1930089

    SEB92400
    Participant
    Chevalier WordPress
    128 contributions

    Bonsoir,
    j’ai encore essayé d’ouvrir MAMP sur ma session principale, et on me demande de mettre à jour, puis message erreur ci inclus

    Sur un autre forum je lis

    Il arrive que le serveur MySQL n’arrive pas à démarrer dû à un « crash » (par exemple, si tu as fermé ton ordinateur sans avoir éteint ton serveur local).

    Pour forcer MySQL à corriger le crash, ouvre ton fichier de config MySQL (my.ini) et inscrit cet instruction : innodb_force_recovery = 1

    Redémarre ensuite ton serveur MySQL.

    S’il redémarre est se tient en place, l’erreur est corrigé.

    Cette ligne doit être retiré de la configuration une fois que ton serveur MySQL est démarré comme il faut. Retire-là et redémarre ton serveur MySQL.

    Il se peut que ton problème soit relié à autre chose. Mais si tu n’as pas essayé cet avenue, ça me semble une piste intéressante !

    Est ce que tout cela vous parle mieux ?

    Quelle piste explorer ?

     

    #1930094

    SEB92400
    Participant
    Chevalier WordPress
    128 contributions

    Pour une raison que j’ignore le fichier copie d’écran ne passe pas (pourtant il ne fait que  19 ko)
    Voici la copie du message

    Warning: Using a password on the command line interface can be insecure.
    Looking for ‘mysql’ as: /Applications/MAMP/Library/bin/mysql
    Looking for ‘mysqlcheck’ as: /Applications/MAMP/Library/bin/mysqlcheck
    Error: Failed while fetching Server version! Could be due to unauthorized access.
    FATAL ERROR: Upgrade failed

15 sujets de 16 à 30 (sur un total de 38)
  • Vous devez être connecté pour répondre à ce sujet.