Mon site est HS après une mise à jour. (Créer un compte)

  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #472313
    kem08
    Membre
    Padawan WordPress
    60 contributions

    Bonjour,

    Ma configuration WP actuelle 2.82
    – Version de WordPress :
    – Thème utilisé : K2
    – Plugins en place : Une dizaine
    – Nom de l’hebergeur : Free
    – Adresse du site : http://k.mouhoubi.free.fr/monblog/

    Problème(s) rencontré(s) :

    Salut je crois que j’ai fait le con.
    Après installation de la mise à jour 2.82, la base de donnée à été mise à jour avec succès.
    Je suis allé sur mon interface d’administration pour réactiver mes extension mais j’ai voulu les réactiver toute en même temps, je sais c’est con, et du coup j’ai plus accès à quoique que ce soit, écran blanc, pas de message d’erreur, rien, le néant.
    Je ne parviens plus à me logguer.
    J’ai essayé de remettre l’ancienne version mais même chose, j’ai un magnifique ecran blanc.
    Que faire ? aidez moi s’il vous plait, merci.

    #682823
    JBB
    Participant
    Chevalier WordPress
    487 contributions

    Fais une sauvegarde du dossier wp-content/plugins sur ton PC, puis ensuites supprimes tous les plugins sur ton FTP, ce qui va ainsi les désactiver. Si tu as de nouveau accès à l’administration du blog, tu peux les réuploader et, cette fois-ci, les réactiver un à un.

    #682822
    kem08
    Membre
    Padawan WordPress
    60 contributions
    JBB wrote:
    Fais une sauvegarde du dossier wp-content/plugins sur ton PC, puis ensuites supprimes tous les plugins sur ton FTP, ce qui va ainsi les désactiver. Si tu as de nouveau accès à l’administration du blog, tu peux les réuploader et, cette fois-ci, les réactiver un à un.

    C’est ce que je fait avant de lire ce billet et ça marche.
    Merci beaucoup pour vos conseils.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.