mon blog marche pas avec internet explorer (Créer un compte)

  • Statut : non résolu
7 sujets de 16 à 22 (sur un total de 22)
  • Auteur
    Messages
  • #639635
    kem08
    Membre
    Padawan WordPress
    60 contributions
    Gzyg wrote:
    Bon, kem08 tu veux faire bosser les autres à ta place mais ça ne marchera pas !
    Soit t’essaies de comprendre (et dans ce cas on pourra t’aider parce que tu sauras nous dire ce qui ne va pas) soit tu confies ton blog à quelqu’un qui a l’envie et le temps de s’y investir.
    Il y a un minimum de technique à comprendre pour avoir un site fonctionnel et personne ne peut faire l’impasse sur ce minimum.

    Je passe sur les insultes qui n’ont rien à faire ici mais réfléchis sérieusement à ce que je viens d’écrire…

    Pour le moment j’ai pas vraiment été aidé, alors pour la technique…
    Pour ce qui est des insultes je crois qu’il faudrait demander à la personne qui se félicitait bêtement qu’on ne puisse pas lire mon blog de s’excuser.
    So message était stupide et inutile.
    Je n’appelle pas ça des insultes, c’est la vérité.

    #639636
    rcjc
    Participant
    Chevalier WordPress
    150 contributions

    Pour commencer, tu as cette ligne qui traîne dans ton header et qui n’a rien à y faire :

    #page { background: url(“http://k.mouhoubi.free.fr/monblog/wp-content/themes/default vierge/images/kubrickbg-ltr.jpg”) repeat-y top; border: none; }

    Ouvre le fichier dotclear/themes/default/tpl/home.php et supprime-la.

    #639637
    kem08
    Membre
    Padawan WordPress
    60 contributions
    Gzyg wrote:
    Pour commencer, tu as cette ligne qui traîne dans ton header et qui n’a rien à y faire :

    #page { background: url(“http://k.mouhoubi.free.fr/monblog/wp-content/themes/default vierge/images/kubrickbg-ltr.jpg”) repeat-y top; border: none; }

    Ouvre le fichier dotclear/themes/default/tpl/home.php et supprime-la.

    Oui merci, mais j’iamerais que tu m’expliques comment tu sais qu’il faut enlever ça à tel endroits.
    Si on m’explique comment faire j’aurais plus besoin d’être aidé, je serais capable de nettoyer mon code sans rien demander à personne0…
    C’est ce que je recherche.

    #639638
    rcjc
    Participant
    Chevalier WordPress
    150 contributions

    Sur ton ftp, là où est hébergé ton wordpress navigue dans le dossier :
    monblog/wp-content/themes/le_nom_de_ton_theme
    tu y verras un fichier nommé header.php ; tu fais un “clic droit” dessus et tu choisis “éditer” ;
    tu repères lal igne que je t’ai indiquée (elle est dnas le bloc du haut) et tu prends soin de n’effacer que cette ligne.
    tu enregistres le fichier ; tu fermes le fichier ; soit il se synchronise automatiquement soit il t’est demandé si tu souhaites synchroniser : tu dis oui.
    Puis retourne dans Internet Explorer voir si ça a amélioré ou résolu tes soucis.

    Les noms et les options peuvent varier selon le logiciel ftp utilisé mais la procédure reste identique.

    #639639
    U Dakko
    Membre
    Initié WordPress
    7 contributions

    Bonjour,

    J’ai aussi un probléme d’affichage avec IE7, mes pages ne sont pas visibles avec le navigateur microsoft. En cherchant une réponse j’ai abouti sur la question de kem08 que j’étaie avec cette image, elle date d’aujourd’hui.

    http://michel.lerceteau.free.fr/images/wordpress_bug1.jpg

    Si vous voulez faire un tour avec IE sur mon espace virtuel vous aurez une démonstration en image de mon problème.

    http://michel.lerceteau.free.fr/wordpress/

    Merci pour vôtre attention !

    Michel

    #639640
    U Dakko
    Membre
    Initié WordPress
    7 contributions
    Maître Mô wrote:
    Kem08, bonjour : je me permets de t’indiquer que je pense qu’il serait bien que tu modères le ton de tes réponses, quand tu demandes de l’aide sur un forum où les gens sont gentils, et viennent pour essayer d’aider les autres..!
    Parce que là, en fait de “présence d’esprit”, ça donne surtout envie d’avoir celle de ne pas te répondre…
    Mais j’ai donc eu celle d’afficher ton blog sous IE7 : il fonctionne parfaitement. Voilà. Cadeau.

    Comment ça il passe sous IE7 ?

    Merci de lire mon post d’hier 10:18:15 avec une capture d’écran concernant kem08

    Bonjour,

    J’ai aussi un problème d’affichage avec IE7, mes pages ne sont pas visibles avec le navigateur microsoft. En cherchant une réponse j’ai abouti sur la question de kem08 que j’étaie avec cette image, elle date d’aujourd’hui.

    http://michel.lerceteau.free.fr/images/ … s_bug1.jpg

    Si vous voulez faire un tour avec IE sur mon espace virtuel vous aurez une démonstration en image de mon problème.

    http://michel.lerceteau.free.fr/wordpress/

    Merci pour vôtre attention !

    Michel

    #639641
    U Dakko
    Membre
    Initié WordPress
    7 contributions
    U Dakko wrote:
    Bonjour,

    J’ai aussi un probléme d’affichage avec IE7, mes pages ne sont pas visibles avec le navigateur microsoft. En cherchant une réponse j’ai abouti sur la question de kem08 que j’étaie avec cette image, elle date d’aujourd’hui.

    http://michel.lerceteau.free.fr/images/wordpress_bug1.jpg

    Si vous voulez faire un tour avec IE sur mon espace virtuel vous aurez une démonstration en image de mon problème.

    http://michel.lerceteau.free.fr/wordpress/

    Merci pour vôtre attention !

    Michel

    Le problème est ✅ Voir * Index
    * » Présentation des nouveaux membres et de leurs blogs
    * » Nouveau blog

    Aujourd’hui 17:35:19

7 sujets de 16 à 22 (sur un total de 22)
  • Vous devez être connecté pour répondre à ce sujet.