[Résolu] Modifier titre de partage (Créer un compte)

  • WordPress :4.9.4
  • Statut : résolu
11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #2185114
    highspeedtravelers
    Participant
    Initié WordPress
    43 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : simple mag payant
    • Extensions en place :
    • Nom de l’hébergeur : ovh
    • Adresse du site : http://www.highspeedtravelers.com

    J’ai lancé depuis peu mon site et j’ai un ami qui m’a signalé que quand il partagé la page d’accueil du site sur messenger par exemple, il y avait noté Acceuil – High speed travelers

    Il y a donc une faute d’orthographe mais je sais pas comment modifier cela sachant que j’ai corrigé la faute partout…

    Visiblement il me manque un endroit où modifier mais je sais pas lequel…

    Merci de votre future aide!

    #2185403
    momofr@free.fr
    Modérateur
    Maître WordPress
    3761 contributions

    Salut, à priori c’est dans la titre du site, mais si Google l’à déjà stocké comme ça il te faut attendre qu’il repasse ou forcer son passage.

    #2185700
    Anonyme
    Invité
    Maître WordPress
    34107 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2185787
    highspeedtravelers
    Participant
    Initié WordPress
    43 contributions

    Bonjour Noaneo,

    Merci pour Facebook, effectivement je vois sur l’apercu qu’il y a écrit “accueil” et non “acceuil” comme je le souhaite, mais après quand je le partage sur messenger de facebook j’ai à nouveau la faute… peut être faut il un peu de temps…

    Pour la vitesse, effectivement je vois bien que le score de la vitesse n’est pas bon, mais comment faire? désolée je débute totalement…

     

    #2185808
    momofr@free.fr
    Modérateur
    Maître WordPress
    3761 contributions

    Salut, concernant la vitesse, ta page d’accueil pèse 11 Mo là où il est conseillé de ne pas dépasser 1,5 Mo. Tu dois impérativement optimiser tes images du slider, elles font 4032×3022 pixels là où 1500×1025 serait suffisant pour des images d’arrière-plan. On passe ainsi de 1,8 Mo (Bruxelles) à 344 Ko une fois bien optimisée avec Compressor. Il existe des solutions intégrées comme Imagify pour optimiser tes images directement au téléchargement (et les limiter à 1500 px aussi).

    Ainsi la photo des 2 sœurs pèse 3,4 Mo et peut descendre à 275 Ko… etc pour tous les visuels. Ensuite tu peux essayer une extension de cache/optimisation, il en existe plusieurs, j’utilise souvent Autoptimize qui fait cache et minification CSS/Js plus réduction des requêtes. Tu devrais arriver à être autour de 1,5 seconde pour 2 à 3 Mo maxi.

    Après en analysant ton score Pingdom tu peux essayer de supprimer ce qui est non indispensable.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2185841
    highspeedtravelers
    Participant
    Initié WordPress
    43 contributions

    Merci!! Effectivement j’avais smush pour la compression des images mais visiblement pas suffisant ou mal paramétré… J’ai suivi tes consignes et mon nouveau score est beaucoup mieux 🙂 j’ai tout de même 2 scores en C mais une fois de plus c’est du charabia pour moi…

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2185844
    Anonyme
    Invité
    Maître WordPress
    34107 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2185860
    Anonyme
    Invité
    Maître WordPress
    34107 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2185881
    highspeedtravelers
    Participant
    Initié WordPress
    43 contributions

    Me voilà avec un peu de lecture! Je suis un peu décontenancée concernant les sliders… il faut que je reçois tout le visuel de la page d’accueil :/

    Merci du temps que vous m’accordez 🙂

    Si vous voulez bien je vais en abuser car j’ai 2 questions :

    • hier j’ai rentré mes URL dans “explorer comme google” dans ma search console pour être indexé mais toujours rien depuis, c’est normal?
    • ma page d’accueil ne peut être indexé correctement car d’après l’analyse de Yoast SEO « Le texte contient 0 mot. Vous êtes bien en dessous du minimum recommandé de 300 mots. Ajoutez plus de contenu en relation avec le sujet. » Or j’ai beau j’ai beau ajouté des petites phrases j’ai toujours exactement le même message. Peut être est ce du au fait que la page d’accueil est uniquement composée de section ? et que par conséquent le texte est dans une section wp editor ou text box ?
    #2185914
    Anonyme
    Invité
    Maître WordPress
    34107 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2185929
    momofr@free.fr
    Modérateur
    Maître WordPress
    3761 contributions

    Salut, lorsque tu mets en place un cache il faut faire 2 à 3 tests sur Pingdom pour en apprécier le travail ton score est très bon maintenant (< 1s), il reste des détails à améliorer mai cela va te demander plus de travail que nécessaire. Un service payant comme WP Rocket ferait tout ça très bien mais cela a un prix.

    Pour moi tu as fait le nécessaire, ça roule. 🙂

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.