Modifier image page d’accueil. (Créer un compte)

  • WordPress :5.8
  • Statut : hors support
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #2405924
    Zendohirondelles
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Ascetica
    • Extensions en place : akismet anti-spam, contact form 7, Gutenberg, really simple Captcha, really simple SSL, share this dashboard for Google analytic
    • Nom de l’hébergeur : infomaniak
    • Adresse du site : http://www.zendohirondelles.ch

    Problème(s) rencontré(s) : je ne trouve plus comment modifier l’image de ma page d’accueil. Elle n’apparaît pas comme bloc lorsque je veux modifier ma page d’accueil

    • Ce sujet a été modifié le il y a 1 semaine et 5 jours par Flobogo. Raison: déplacé en rubrique "thèmes"
    • Ce sujet a été modifié le il y a 1 semaine et 5 jours par Flobogo.
    #2406892
    momofr@free.fr
    Modérateur
    Maître WordPress
    4657 contributions

    Salut, tu as créé une page d’accueil où est-ce un article ?

    Si c’est un article, l’image et celle mise en avant dans l’article.

    #2407261
    Flobogo
    Modérateur
    Maître WordPress
    18411 contributions

    Bonjour,

    Allez dans l’onglet « Apparence », puis « personnaliser », et cherchez dans les options (peut-être dans les options d’en-tête, sinon il faut fouiller les différentes options)

    #2407300
    Zendohirondelles
    Participant
    Initié WordPress
    3 contributions

    Bonjour Lobogo,

    Merci pour ta réponse. Mais le problème est là: si je vais dans « apparences », et que je choisis « personnaliser », ou « en-tête », ou « arrière-plan », la page « Personnaliser », avec son titre « Bienvenue au Zendohirondelles » apparaît, mais ne contient que ce titre, et figure dans la bande supérieure « Personnaliser, chargement… », mais aucun chargement ne se produit, même en attendant assez longtemps. Donc aucune option ou autre menu n’apparaissent.

    Problème…

    Zendohirondelles

    #2407416
    Flobogo
    Modérateur
    Maître WordPress
    18411 contributions

    Petites questions :

    • quelle est votre version PHP ? si vous n’êtes pas n PHP 7.4 (ou plus), il faut mettre à jour la version PHP chez votre hébergeur
    • vous êtes en WP 6.0, mais le thème est-il à jour ? Et les extensions ?

    Et petits tests supplémentaires :

    • désactivez toutes vos extensions et testez
    • activez un thème Twenty-Twenty-X et essayez de personnaliser l’apparence, au moins un truc dans l’en-tête
    #2407463
    momofr@free.fr
    Modérateur
    Maître WordPress
    4657 contributions

    Salut, effectivement il te faut déjà regarder ta configuration d’hébergement dans : Outils -> Santé du site -> Informations -> Serveur

    Dans les informations du serveur tu verras quelle version PHP est activé, un peu plus bas tu verras aussi la quantité de mémoire allouée à ton site.

    Il ta faut PHP7.4 mini et 250Mo de mémoire mini.

    Chez moi en local ça marche très bien avec ce thème.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2407489
    Zendohirondelles
    Participant
    Initié WordPress
    3 contributions

    Salut Flobogo,

    Effectivement, ma version PHP n’est pas à jour (flemme de m’y atteler quand tout allait bien…). Je m’y mets et te tiens au courant.

    Bon week-end.

    Zendohirondelles

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.