[Résolu] Modifications des pages invisibles sur le site (Créer un compte)

  • WordPress :5.7
  • Statut : résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #2383534
    dominiqueabana
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    • Ma configuration WP actuelle :
      – Version de WordPress : 5.8
      – Version de PHP/MySQL : 7.2.34 / 5.5.5
      – Thème utilisé : Charitious Child
      – Thème URI : https://themeforest.net/user/xpeedstudio/portfolio
      – Extensions en place : AceIDE (2.6.2), Advanced Custom Fields Multilingual (1.8.2), Akismet Anti-Spam (4.1.10), Charitious Assistance (1.1), Coming Soon Page, Maintenance Mode & Landing Pages by SeedProd (6.6.0), Contact Form 7 Multilingual (1.1.0), Elementor (3.4.1), Elementor Addon Elements (1.11.10), Elementor Pro (3.3.7), ElementsKit Lite (2.3.5), Envato Elements (2.0.9), Forum_wordpress_fr (4.2), Google Analytics for WordPress by MonsterInsights (7.18.0), Gravity Forms Mailchimp Add-On (4.8), Gravity Forms Multilingual (1.6.0), Kirki Customizer Framework (3.1.9), Loginizer (1.6.7), MailChimp for WordPress Multilingual (0.0.3), ManageWP – Worker (4.9.9), MetForm (1.5.3), Modern Events Calendar (5.2.5), Pixel Cat Lite (2.5.7), Really Simple SSL (5.0.8), ShortPixel Image Optimizer (4.22.3), Unyson (2.7.24), WooCommerce (5.6.0), WooCommerce Multilingual (4.11.6), WooCommerce PayPal Checkout Gateway (2.1.2), Wordfence Security (7.5.5), WordPress Importer (0.7), WP Fastest Cache (0.9.3), Wp Fundraising Donation (1.4.2), Wp Mailchimp (1.0.0), WPML Media (2.6.4), WPML Multilingual CMS (4.4.10), WPML SEO (2.0.1), WPML Sticky Links (1.5.4), WPML String Translation (3.1.8), WPML Translation Management (2.10.6)
      – Adresse du site : https://fesiorg.ca
      – Nom de l’hébergeur : LiteSpeed

    Problème(s) rencontré(s) : J’ai effectué des modifications de mes pages avec l’extension Elementor; mais ces modifications n’apparaissent pas sur le site. En fait quand je suis connecté dans mon compte, les modifications apparaissent, mais une fois que je me déconnecte, elles n’apparaissent pas. Donc pour toute personne qui n’a pas accès à la page Admin du site, les modifications n’apparaissent pas.  Les modifications été faites en juillet et j’ai eu le même problème, mais quand j’ai mis à jour le thème et l’extension Elementor, ça s’est replacé. Mais là j’ai fait une mise à jour hier de toutes les extensions actives et du thème et il n y a aucun changement.

     

    #2383535
    Lumiere de Lune
    Participant
    Maître WordPress
    19751 contributions

    As tu vidé le cache ?

    Peux tu mettre un screenshot de ce que tu vois et qui est différent de ce que le visiteur normal voit ?

    #2383546
    Li-An
    Modérateur
    Maître WordPress
    25695 contributions

    Bonjour, désactivez votre extension de cache et vérifiez en changeant de navigateur.

    #2383564
    dominiqueabana
    Participant
    Initié WordPress
    3 contributions

    Merci beaucoup pour vos réponses; j’ai vidé le cache et maintenant les modifications apparaissent sur le site internet.

    #2383579
    totem
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Depuis que ma mise à jour automatique de elementor 3.4.1 s’est faite, mon site ne marche plus et impossible de me connecter (erreur 503 backend). j’essaie de passer par filezilla pour modifier le problème mais je ne trouve pas la version 3.4.0 ? Quelqu’un peut m’aider ou a une autre solution ?

     

    Je vous remercie !

    #2383581
    Li-An
    Modérateur
    Maître WordPress
    25695 contributions

    @totem : veuillez ouvrir votre propre sujet. Merci d’avance.

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.