[Résolu] Modification de page bloquée (Créer un compte)

  • WordPress :5.4
  • Statut : résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #2355468
    Manue1
    Participant
    Padawan WordPress
    66 contributions

    Bonjour,

    Ma configuration WP actuelle :

    • Version de PHP/MySQL : 7.2
    • Thème utilisé : StoreFront
    • Extensions en place : WooCommerce
    • Nom de l’hébergeur : Infomaniak
    • Adresse du site :

    Problème(s) rencontré(s) :

    En me rendant dans l’administration de ma page d’accueil, celle-ci ne permettait pas d’effectuer de modification et affichait un message (voir au bas de la pièce jointe). Jamais auparavant cette situation ne s’est produite.

    J’ai donc choisi l’option “HTML”, j’ai effacé un partie de texte erronée et ensuite un deuxième message relatif à la “Sauvegarde dans le navigateur” est apparu (surlignage en rose). Lorsque j’ai “Prévisualisé”, la police de caractère avait été modifiée.

    Comment rétablir l’accès à la page ainsi que sa mise en page d’origine ?.

    Je vous remercie par avance.

    ; – )

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2355478
    momofr@free.fr
    Modérateur
    Maître WordPress
    3626 contributions

    Salut, je te conseille d’abord de passe ton seveur sous PHP 7.4, c’est un prérequis pour WordPress aujourd’hui.

    Tu ne nous donne pas la liste de toutes tes extensions activées, il est difficile de savoir de quoi cela peut provenir, je vois pas mal de sujets avec TinyMCE Advanced par exemple.

    Toutes tes extensions sont à jour ?

    #2355484
    Manue1
    Participant
    Padawan WordPress
    66 contributions

    Bonjour Momo et merci pour votre réactivité.

    Mon hébergeur m’a indiqué que je possède la version PHP 7.4

    Dois-je aussi réaliser une mise à jour dans l’administration de mon site et si oui comment ?.

    J’ai récemment supprimé “TinyMCE Advanced” car je n’ai aucun souvenir d”avoir ajouté ce plugin. Est-il indispensable ?.

    Pourrait-il être à l’origine du fait qu’en me connectant à une page, il n’y avait plus moyen d’y travailler sans gérer d’abord le message d’erreur que j’ai posté précédemment ?.

    Pour finir, oui, toutes mes extensions sont à jour.

    Je viens cependant de constater qu’un plugin indique “License Issue” donc je viens d’écrire aux créateurs de “Média file renamer”.

    Merci beaucoup par avance.

    ; – )

     

    • Cette réponse a été modifiée le il y a 1 semaine et 6 jours par Manue1.
    #2355487
    momofr@free.fr
    Modérateur
    Maître WordPress
    3626 contributions

    Salut, tu nous indique dans ton descriptif une version 7.2, le plus sûr et de vérifier dans Outils -> Santé du site -> Informations -> Serveur la version active sur ton hébergement. Tu as sans doute PHP 7.4 de disponible chez Infomaniak mais elle peut ne pas être activée (à vérifier).

    Pour le reste il faudrait savoir ce qu’est ce code HTML que tu utilises dans ce bloc Gutenberg. Ne l’ayant pas sous les yeux il est difficile de savoir ce qu’il contient en réalité. Il peut contenir de codes problématiques.

    #2355497
    Manue1
    Participant
    Padawan WordPress
    66 contributions

    Merci Momo,

    Oui désolée, j’ai oublié d’enlever l’indication “7.2”

    Sur mon site la version indiquée est bien 7.4 donc par déduction les améliorations de l’hébergeur impactent ensuite le site à ce niveau là.

    Je poste la page en HTML (j’ai effacé mon nom).

    Non, décidément, lorsque j’ai regardé la fonction et l’utilisation de “TinyMCE Advanced”, je n’ai pas installé ce plugin et il me semble qu’il est tout à fait possible de faire sans mais qu’en pensez-vous ?.

    ; – )

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2355528
    PhiLyon
    Modérateur
    Maître WordPress
    26562 contributions

    Bonjour.

    Sauf que si tu vais créé des blocs avec le ” Paragraphe classique ” de Tiny MCE Advanced, pas sûr que cela ne soit pas une des causes du problème.

    TinyMCE Advanced est remplacé par cette extension https://wordpress.org/plugins/tinymce-advanced/

    🙂

    #2355653
    Manue1
    Participant
    Padawan WordPress
    66 contributions

    Bonjour et merci, vous aviez tous les deux raison.

    C’est bien la suppression de ce plugin qui a bloqué la page.

    Cependant, n’ayant aucun souvenir de l’avoir installé, je me suis posée cette question :

    Récemment, une mise à jour (il me semble d’une nouvelle version de WordPress)  m’a été proposée.

    Est-il possible qu’en évoluant techniquement il se produise des ajouts automatiques d’extensions ?.

    Si c’est le cas, c’est un chose importante à savoir pour ne pas les supprimer.

    Très bonne journée à vous.

    Manue

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.