Modification certains articles impossible après màj WP 5.0

  • WordPress :5.0
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2235536
    MasdesSages
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.0.1
    • Thème utilisé : The Place Child
    • Extensions en place : j’ai tout désactivé
    • Nom de l’hébergeur : 1&1
    • Adresse du site : http://www.masdessages.com

    Problème(s) rencontré(s) :

    Depuis la mise à jour ce jour de WP 5.0.1 certains articles ne peuvent plus être modifiés. Message d’erreur : <b>Fatal error</b>: Call to undefined function aq_resize() in <b>/homepages/25/d259969480/htdocs/gite/wp-content/themes/theplace/inc/shortcodes.php</b> on line <b>118</b>

    Je ne suis pas une bonne utilisatrice de WP, aussi merci de m’expliquer en détail ce que je dois faire pour rectifier ce problème. Dois-je revenir à la version précédente de WP par exemple (mais impossible de trouver le chemin indiqué lors de la màj « Extensions – Installer maintenant – à côté de Classic Editor – Activer) ?

    Merci beaucoup !

     

    #2235645
    Li-An
    Modérateur
    Maître WordPress
    20785 contributions

    Bonjour, visiblement votre thème pose problème avec la dernière version de WP. Testez avec un des thèmes par défaut.

    #2235850
    MasdesSages
    Participant
    Initié WordPress
    2 contributions

    Merci beaucoup de cette réponse. Finalement, je suis revenue au Classic Editor.

    Mais en appliquant un autre thème pour tester, j’ai perdu les boutons vers les versions anglaise et en néerlandaise du site  (des petits drapeaux). Pouvez-vous m’aider à les remettre ? Mon site ne propose plus que la version française actuellement.

    #2235852
    Li-An
    Modérateur
    Maître WordPress
    20785 contributions

    Ces petits boutons viennent d’une extension multilangue que vous utilisez. Il faut vérifier si elle est compatible WP5.0.1 et poser la question au développeur.

    #2238254
    Flobogo
    Modérateur
    Maître WordPress
    15111 contributions

    Bonjour,

    Extensions en place : j’ai tout désactivé

    Avez-vous réactivé les extensions que vous aviez désactivées ? Si vous ne les avez pas réactivées, c’est normal de ne plus avoir accès au site en multilingues.

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.