[Résolu] Modèle de page n’apparait pas dans les attributs de page (Créer un compte)

  • WordPress :5.8
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2384833
    JL BA
    Participant
    Initié WordPress
    13 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Astra – Thème enfant
    • Extensions en place :
    • Nom de l’hébergeur :
    • Adresse du site :

    Problème(s) rencontré(s) :

    Bonsoir,

    J’ai créé un thème enfant à partir du thème Astra. Il fonctionne.

    J’essaie d’ajouter un modèle de page personnalisé mais ça ne fonctionne pas. J’ai dupliqué le modèle page.php du thème parent vers un modèle page-services.php dans le thème enfant. J’ai bien ajouté /* Template Name : Pages service */ juste après la balise <?php .

    Lorsque j’affiche une page dans le backoffice, le menu Modèle de page n’apparaît pas dans les attributs. Je ne peux donc pas sélectionner mon modèle.

    Qu’est-ce que je fais mal ?

    Merci de votre aide.

    #2384842
    Flobogo
    Modérateur
    Maître WordPress
    17606 contributions

    Bonjour,

    C’est peut-être tout bête, mais il ne doit pas y avoir d’espace entre Name et les deux points /* Template Name: Pages service */

     

    #2384857
    JL BA
    Participant
    Initié WordPress
    13 contributions

    C’était bien ça ! Merci.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.