Mise en page faite avec Elementor invisible en front

  • WordPress :5.0.3
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2252954
    ElooodieWP
    Participant
    Initié WordPress
    49 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :7.0
    • Thème utilisé : Oceanwp
    • Extensions en place : Elementor,  Woocommerce, WP Rocket, Imagify, ACF, Akismet, Conditionnel menus, Contact form 7, Mailchimp, Mailpoet, Meta slider, Secupress, Yoast SEO, WPML
    • Nom de l’hébergeur : WPServeur
    • Adresse du site : https://www.boballon.ch

    Problème(s) rencontré(s) :

    Bonjour,

    Je travaille la mise en page de mes pages statiques avec Elementor et tout ce que je travail avec ce module (la police, les couleurs, etc…) n’apparait pas sur le site. Je les retrouve dès que je rouvre le module mais après validation seuls les réglages par défaut du thème s’appliquent. Pourriez-vous m’aider à comprendre pourquoi?

    Merci beaucoup!

    Elodie

    #2253036
    momofr@free.fr
    Modérateur
    Maître WordPress
    2443 contributions

    Salut, WPRocket est actif et paramétré ? Si oui c’est lui le fautif, il te faut vider le cache de la page en cours de création ou désactiver temporairement WPRocket durant tes modifications.

    #2253237
    ElooodieWP
    Participant
    Initié WordPress
    49 contributions

    Hello,

    C’était bien ça, merci beaucoup!

     

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.