Mise en ligne d’une nouvelle version d’un site et baisse de trafic de 80% (Créer un compte)

  • WordPress :6.3
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2462480
    PlaneteManeki
    Participant
    Initié WordPress
    30 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : PHP 8.0 / MYSQL v.5.7
    • Thème utilisé : SHAPESHIFT (Thrive Theme Builder)
    • Extensions en place : suite Thrive Theme + autres
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://planetemaneki.com

    Problème(s) rencontré(s) : baisse de trafic

    Bonjour à toutes et à tous,

    Petit rappel de la situation de mon blog WordPress :

    – j’ai fait appel à un développeur pour migrer une nouvelle version de mon blog que j’ai créé via Thrive Theme Builder (thème Shapeshift). L’ancien site était en ligne et je travaillais sur un espace de préprod dans un sous-domaine : https://gogojapon.planetemaneki.com
    – Le développeur a migré la nouvelle version du site et au lieu de migrer le tout, il m’a dit qu’il a repointé les DNS (si je ne vous dit pas de bêtises) sur la racine du site donc https://planetemaneki.com (parce que la base de données était trop grosse…)
    – J’avais énormément de liens qui étaient restés sous la forme https://gogojapon.planetemaneki.com (j’ai donc dû les reprendre pour partie à la main et utiliser un plugin pour faire un recherche / remplacer)
    – Je ne crois pas qu’il ait fait de redirection 301 ou qu’il ait vérifié quoi que se soit avant (en tous les cas il ne m’en n’a pas parlé)
    – Cette « migration » a eu lieu il y a un an et demi et le trafic n’a jamais redécollé. Je suis toujours à -70% / -80% du trafic avant 2020 en gros.

    Bref …

    J’ai subi une perte de trafic de 80%.

    Le blog est 100% axé sur la thématique du tourisme au Japon, le trafic avait donc drastiquement baissé pendant la longue période Covid mais depuis un an et demi, il n’y a pas de raison de ne pas avoir retrouvé mon trafic d’antan (plus de 1000 visites / jours).

    Je ne suis pas développeur ou expert technique / expert SEO.

    Je me dis que Google a dû probablement me pénaliser pour du contenu dupliqué (avec cette histoire de migration mal effectuée).

    D’ailleurs, je me demande si je n’ai pas encore du contenu dupliqué.

    Auriez-vous quelques pistes sur cette chute énorme de trafic ? Pour info, la quasi-totalité du trafic provenait de l’organique c’est pourquoi je me dis que cette histoire de migration a dû me porter préjudice.

    Serait-ce peut-être aussi le fichier robots.txt ?

    Aussi, j’ai plusieurs fois par jour des erreurs 500 dans le backoffice WordPress.
    (C’est un peu la catastrophe oui je sais…)

    Beaucoup de mes articles ont aussi pris un sacré coup dans les classements Google.

    Merci beaucoup.

    À votre disposition si besoin de plus de détails,
    Rémy

    • Ce sujet a été modifié le il y a 4 mois et 1 semaine par PlaneteManeki.
    • Ce sujet a été modifié le il y a 4 mois et 1 semaine par PlaneteManeki.
    • Ce sujet a été modifié le il y a 4 mois et 1 semaine par PlaneteManeki.
    • Ce sujet a été modifié il y a 4 mois et 1 semaine par Flobogo. Raison : déplacé en rubrique "discussion générale"
    #2462492
    Flobogo
    Modérateur
    Maître WordPress
    19981 contributions

    Bonjour,

    Si pour vous, le problème est lié à la migration mal faite, ce n’est pas un problème spécifique à WordPress. Est-ce que les URL des articles du site précédent étaient les mêmes ?
    De plus, vous ne savez pas si il y a eu des redirections. (il y en a bien une de gogojapon vers l’URL principale).

    Concernant les erreurs 500, c’est bizarre : vous avez changé de serveur ?

    Bref, il faudrait poser votre question sur un forum spécialisé SEO, comme celui de webrankinfo.

    #2462506
    PlaneteManeki
    Participant
    Initié WordPress
    30 contributions

    Bonjour,

    Merci vivement de votre retour.

    Vous avez raison, il ne s’agit pas d’un problème spécifique à WordPress.

    Pour répondre à vos questions, je n’ai changé aucun slug, les liens des articles étaient les mêmes hormis le fait qu’il y avait énormément de liens qui étaient restés en https://gogojapon.planetemaneki.com/ avec le sous-domaine sur le nouveau site.

    Pour les erreurs 500, je sais juste que la personne avait utilisé une autre base de données (j’en ai deux sur OVH dont une qui était vierge avec une taille disponible 4 fois plus importante, le développeur avait donc utilisé cette nouvelle base de données pour la nouvelle version).

    Merci encore pour votre retour, je m’en vais de ce pas demandé quelques suggestions sur le forum que vous m’indiquez.

    Bien à vous,
    Rémy

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.