Mise à jour WordPress impossible (Créer un compte)

  • WordPress :5.5
  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #2379568
    Ju23
    Participant
    Initié WordPress
    3 contributions

    Bonjour à tous,

    Ma configuration WP actuelle :
    – Version de WordPress : 5.5.5
    – Version de PHP/MySQL : 7.4.16 / 5.5.5
    – Thème utilisé : Personalblogily
    – Thème URI : https://superbthemes.com/personalblogily/personalblogily-info/
    – Extensions en place : 404 to 301 – Redirect, Log and Notify 404 Errors (3.0.7), Akismet Anti-Spam (4.1.9), Borlabs Cookie – Cookie Opt-in (2.2.27), Contact Form 7 (5.4.1), First Comment Redirect (1.0.3), Forum_wordpress_fr (4.2), Google Analytics Dashboard for WP (GADWP) (6.7.0), Imagify (1.9.14), Jetpack by WordPress.com (9.4.2), Really Simple SSL (4.0.15), Sassy Social Share (3.3.20), UpdraftPlus – Backup/Restore (1.16.56), What Would Seth Godin Do (2.1.0), WP Rocket (3.8.8), WP Sitemap Page (1.6.4), Yoast SEO (15.9.2)
    – Adresse du site : https://ababricabrac.com
    – Nom de l’hébergeur : Apache

    Problème(s) rencontré(s) :
    <div dir=”ltr”>Depuis plusieurs mois, lorsque je souhaite effectuer la mise à jour WordPress 5.7.2, j’ai un message “une erreur critique est survenue sur votre site. Veuillez consulter la boite de réception de l’e-mail d’administration de votre site pour plus d’informations.”</div>
    <div dir=”ltr”>Mais je ne reçois jamais de mail ! Le site étant toujours accessible, je ne me suis pas inquiéter plus que ça. Mais là, ça commence à faire vraiment longtemps !</div>
    <div dir=”ltr”></div>
    <div dir=”ltr”>J’ai reçu (le 13 mai dernier) un mail de WP m’informant de la MAJ automatique de mon site vers WP 5.5.5, avec un lien pour mettre la version 5.7.2. Mais là encore, j’obtiens le même message d’erreur et toujours pas de mail pour résoudre le souci.</div>
    <div dir=”ltr”></div>
    <div dir=”ltr”>J’ai vérifié le mail d’administration, et il n’y a pas d’erreur.</div>
    <div dir=”ltr”>Toutes mes extensions sont à jour.</div>
    <div dir=”ltr”></div>
    <div dir=”ltr”>Quelqu’un peut m’aider ?</div>
    <div dir=”ltr”></div>
    <div dir=”ltr”>Merci à vous</div>
    <div dir=”ltr”></div>
    <div dir=”ltr”>Julie</div>
    <div dir=”ltr”></div>
    <div dir=”ltr”>PS : mon site est hébergé chez O2switch, je ne comprends pas très bien pourquoi c’est noté “Apache” dans le récap de ma configuration actuelle…?</div>

    #2379573
    Li-An
    Modérateur
    Maître WordPress
    25158 contributions

    Bonjour, Apache est le nom du serveur web utilisé par O2switch et le plugin retourne cette valeur par défaut (comme pour les serveurs OVH).

    Essayez la mise à jour en désactivant toutes les extensions et en mettant un thème par défaut. Vérifiez dans Outils>Santé du site que vous n’avez pas un problème important.

    #2379578
    Ju23
    Participant
    Initié WordPress
    3 contributions

    Merci, Li-An, pour ces pistes.

    Je viens de désactiver toutes les extensions. Le résultat est le même.

    Par contre, je n’ai effectivement pas de thème par défaut. J’ai cru comprendre que le dernier thème par défaut de WP était le “twenty twenty-one”. Comment faire pour le définir par défaut ?

    Dans outils > santé du site, pas de problème critique. Mais 2 recommandations : 1 – Installer la dernière version de WP ; 2 – Avoir un thème par défaut.

    Merci pour vos précisions.

    #2379596
    Li-An
    Modérateur
    Maître WordPress
    25158 contributions

    C’est un peu étrange parce que les thèmes par défaut sont installés automatiquement lors des installations/mises à jour de WP. WP les reconnait à leur nom. Si pour une raison ou une autre, aucun thème perso n’est activé, un des thèmes par défaut prend le relais. Sinon vous pouvez l’activer comme n’importe quel thème.

    #2379607
    Ju23
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Je me souviens que j’avais fait du ménage il y a quelques temps dans tous les thèmes que j’avais testés, et je les avais tous supprimés pour ne garder que le Personalblogily que j’utilise.

    J’ai réinstallé et activé le thème par défaut “Twenty twenty-one”. J’ai ensuite désactivé toutes les extensions installées. Résultat : toujours impossible de faire la MAJ WordPress. Je retombe toujours sur le même message (et ne reçois toujours pas de mail)…

    Je n’y comprends rien…

    #2379609
    Li-An
    Modérateur
    Maître WordPress
    25158 contributions

    Le mail c’est normal, c’est l’administrateur du serveur qui est censé le recevoir. Renvoyez éventuellement les fichiers par FTP https://fr.wordpress.org/releases/

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.