Mise a jour impossible (Créer un compte)

  • WordPress :6.1
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2442123
    Bizouor1975
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : PHP version 5.4.45
    • Thème utilisé : <span id= »wp-version »>Tempera_CHILD_2018</span>
    • Extensions en place :
    • Admin Columns
    • Akismet Anti-Spam
    • Content Copy Protection & Prevent Image Save
    • Cryout Serious Theme Settings
    • Cue
    • Embed Any Document
    • Highlight Search Terms
    • JP Sharing
    • JP Widget Visibility
    • Loco Translate
    • MonsterInsights – Google Analytics pour WordPress
    • One-Click Child Theme
    • PB oEmbed HTML5 Audio – with Cache Support
    • Shortcodes Ultimate
    • Simple Audio Player
    • Site Kit by Google
    • WCP Contact Form
    • WCP OpenWeather
    • Wordfence Security
    • WP BackItUp Édition Communautaire
    • WP Edit
    • WP Performance Score Booster
    • WP Super Cache
    • WP Visitor Statistics (Trafic en temps réel)
    • Yoast SEO
    • Nom de l’hébergeur : ovh
    • Adresse du site : http://eglise-le-rocher.com/

    Problème(s) rencontré(s) : mise a jour vers version WP supérieur impossible

    Bonjour a tous

    Je suis Jean-Christophe et je viens de récuperer la gestion du contenu du site de notre église.

    Je débute dans WP et je me retrouve avec un message d’erreur pour appliqué une mise a jour :

     

    Cette mise à jour ne peut être installée, car WordPress 6.1.1 requiert une version de PHP égale ou supérieure à la 5.6.20. Votre hébergement utilise PHP version 5.4.45.

    Sur le site d’ovh je suis en Version PHP globale<span data-ng-bind= »::ovhConfig.engineVersion »>7.1</span> (stable)

    J’ai regarder a la base du ftp comme indiqué sur ovh pour cela .ovhconfig mais le contenu semble correct…

    merci d’avance pour votre

    jc

     

    #2442138
    ferman
    Participant
    Maître WordPress
    6749 contributions

    Bonjour,

    Votre site est bien en php 5.4.

    Le ovh config est-il bien situé comme sur la pièce jointe? Quel est son contenu?

    Regardez quelle est votre version PHP dans votre espace client et changez-la si nécessaire. Mettez la version 7 pour commencer. Ensuite il faudra tout mettre à jour (wordpress puis extensions et thèmes) et passer en php  8.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2442156
    Bizouor1975
    Participant
    Initié WordPress
    2 contributions

    Bonsoir et merci pour votre réponse

    je viens de réussir grâce a vos bons conseils !

    bonne soirée et bonne continuation

    jc

    • Cette réponse a été modifiée le il y a 1 année par Bizouor1975.
3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.