[Résolu] Mise a jour Elementor (Créer un compte)

  • WordPress :6.4
  • Statut : résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2470153
    ballemi
    Participant
    Padawan WordPress
    54 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Ma configuration WP actuelle :
      – Version de WordPress : 6.4.3
      – Version de PHP/MySQL : 7.4.33 / 5.7.42
      – Thème utilisé : Idyllic
      – Thème URI : https://themefreesia.com/themes/idyllic
      – Extensions en place : Elementor (3.20.3), Envira Gallery Lite (1.8.8), Forum_wordpress_fr (4.2), HT Mega – Absolute Addons for Elementor. (2.4.8), Image Optimizer by Elementor – Compress, Resize and Optimize Images (1.3.0), Media Cleaner (6.7.3), Photonic Gallery & Lightbox for Flickr, SmugMug, Google Photos & Others (3.05), Shortcodes Ultimate (7.0.2), Simple Google Photos Grid (1.5), UpdraftPlus – Backup/Restore (1.24.1)
      – Adresse du site : https://jpmabille.fr
      – Nom de l’hébergeur : Apache

    Problème(s) rencontré(s) :

    Bonjour,

    Ma version d’elementor gratuit ne se met pas à jour vers la version flexbox : 3.6x et je ne comprends pas pourquoi ?

    Pouvez-vous m’éclairer ?

    Cordialement,

    GB

    #2470191
    momofr@free.fr
    Modérateur
    Maître WordPress
    6895 contributions

    Salut, qu’appelles-tu « ne se met pas à jour vers la version flexbox » ?

    Tu souhaites utiliser la flexbox ?

    Lorsque l’on vient d’une ancienne version il faut, je crois, activer la fonction dans les réglages des fonctionnalités d’Elementor.

    #2470389
    ballemi
    Participant
    Padawan WordPress
    54 contributions

    Ah… désolé, je n’avait pas vu la réponse…

    Mais non, j’ai parcouru tous les menus d’Elementor et je ne vois rien qui me permette de passer de la version 3.20 à la version flexbox

     

    #2470392
    ballemi
    Participant
    Padawan WordPress
    54 contributions

    Ah, finalement, si … Il faut dans les réglages d’Elementor ne pas se contenter de laisser « par défaut » mais il faut faire passer à « Actif »

    Merci pour votre aide !

    GB

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.