Mise à jour de la page d’accueil impossible (Créer un compte)

  • WordPress :5.5
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2366956
    atout56
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    • Version de PHP/MySQL :  WP-Optimize 3.1.6 – en cours : PHP 7.3.20, MySQL 5.6.50 – Linux
    • Thème utilisé :  Buildpress personnalisé
    • Extensions en place :
      • 404 to 301 – redirect, log, notify 404 error
      • Admin menu editor
      • Advanced custom fiels: Repeater field
      • Black Studio TinyMTE widget
      • Webcrumb NavxT
      • Contact Form 7
      • Custom Sidebars
      • Hide my WP
      • IThemes Security
      • Simple Lightbox
      • SiteOrigin Page Builder
      • SiteOrigin Widget bundle
      • Slimstat Analytics
      • User Role Editor
      • WP optimize Clean, Compress, Cache
      • YOAST Duplicate Poste
      • YOAST SEO
    • Nom de l’hébergeur :  OVH
    • Adresse du site :  http://www.atoutformation.fr/

    Problème(s) rencontré(s) : Nous ne trouvons plus la possibilité de modifier la page d’accueil. Il n’y a plus l’accès aux boîtes de SiteOrigin Editor pour modifier le texte en dessous de l’espace de modification des slides du carrousel.

    Merci beaucoup de votre aide.

    • Ce sujet a été modifié le il y a 1 mois et 2 semaines par atout56.
    #2367021
    Flobogo
    Modérateur
    Maître WordPress
    16956 contributions

    Bonjour,

    Quelques pistes :

    • essayez avec un thème par défaut. Si vous retrouvez vos “boîtes d’édition”, c’est que le problème vient de votre thème –> contactez son support
    • désactivez les autres extensions, pour voir si il y a une interaction
    • vérifiez que vos extensions de SiteOrigin sont à jour
    • installez l’extension Enable JQuery Migrate Helper, c’est peut-être un problème lié à JQuery dans le thème ou l’extension de SiteOrigin, il faudra le signaler au support du thème ou à SiteOrigin
2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.