Mise a jour de blog (Créer un compte)

  • Statut : non résolu
11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #451615
    freeman59
    Participant
    Padawan WordPress
    81 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.0.4
    – Thème utilisé : Flex 1.0
    – Plugins en place : pleins
    – Nom de l’hebergeur : OVH
    – Adresse du site : http://www.freeman59.fr

    Problème(s) rencontré(s) :

    Bonjour a tous, revala l’ignorant :D

    je viens de passer une nouvelle version de wordpress pour le boulot (MAJ d’une 2.1.2 vers 2.1.3) sans le moindre mal

    alors je me lancerai bien dans une mise à jour de ma version perso 2.0.4 sur une 2.1.3

    est ce faisable ? ou alors je dois utiliser la version 2.0.10 ?

    a part ca quel est la différence entre 2.0.10 & 2.1.3 ?

    merci de votre aide !

    #598183
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions

    Oui, normalement aucun problème pour mettre à jour.

    Différences : outre ce que tu peux déjà constater de visu, WP2.1.x utilise désormais les fonctionnalités de MySQL 4.x.

    #598184
    freeman59
    Participant
    Padawan WordPress
    81 contributions

    merci pour ces précisions je m’en vais tester de suite 🙂

    #598185
    dlo
    Participant
    Maître WordPress
    1850 contributions

    Le Codex WordPress dit que c’est possible de passer de 2.0.x à 2.1.3 directement et il explique même comment faire ! Elle est pas belle la vie ? 😎

    Pour les différences entre 2.0.x et 2.1.x, c’est par !

    #598186
    freeman59
    Participant
    Padawan WordPress
    81 contributions

    j’ai suivit le tuto (c’est le meme que j’avais utilisé pour passer la 2.1.2 vers 2.1.3)

    mais ca ne fonctionne pas !

    Warning: Invalid argument supplied for foreach() in /home.10.4/freeman/www/wp-includes/capabilities.php on line 31

    Warning: Cannot modify header information – headers already sent by (output started at /home.10.4/freeman/www/wp-includes/capabilities.php:31) in /home.10.4/freeman/www/wp-login.php on line 12

    Warning: Cannot modify header information – headers already sent by (output started at /home.10.4/freeman/www/wp-includes/capabilities.php:31) in /home.10.4/freeman/www/wp-includes/pluggable.php on line 275

    je n’arrive pas a aller en console d’admin :(

    #598187
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4074 contributions

    As-tu reuploader tes fichiers à nouveau pour voir si ca changeait quelque chose ?
    Un fichier mal transféré est vite arrivé ..

    #598188
    freeman59
    Participant
    Padawan WordPress
    81 contributions

    j’ai tenté de réuploader et pareil :(

    #598189
    freeman59
    Participant
    Padawan WordPress
    81 contributions

    je viens de tenter une MAJ sur la 2.0.10 et pareil une erreur :

    Warning: Invalid argument supplied for foreach() in /home.10.4/freeman/www/wp-includes/capabilities.php on line 19

    HEEEELP please :(

    en attendant je rebascule ma sauvegarde :(

    #598190
    johnnoone
    Membre
    Chevalier WordPress
    140 contributions

    il m’est arrivé la même chose.
    pour réussir à changer de version,

    * j’ai désactivé tous les plugins
    * j’ai tout dégommé sauf le répertoire wp-content.
    * j’ai uploadé les autres fichiers
    * je me suis loggé sur le site et me suis laissé guider par l’installation
    * puis allé dans /wp-admin et là il a lancé la mise à jour

    vala

    #598191
    freeman59
    Participant
    Padawan WordPress
    81 contributions

    pour les 3 1ere chose c’est ce que j’avais fait,

    qu’entend tu pas te logguer sur le site ? aller sur le panneau admin ? si c’est ca j’ai deja pas moyen il me met erreur partout

    pour wp-admin/upgrade.php, la page s’affiche mais j’ai quand meme une erreur au dessus :
    Warning: Invalid argument supplied for foreach() in /home.10.4/freeman/www/wp-includes/capabilities.php on line 31

    meme si j’arrive a faire l’upgrade de toute facon je n’ai pas moyen d’aller sur le panneau admin 😕

    snif

    #598192
    freeman59
    Participant
    Padawan WordPress
    81 contributions

    j’ai un nouveau soucis, le fait d’avoir tout remis comme avant n’a pas très bien fonctionné, désormais les pages et la blogoliste sont innaccessible !

    quand je retourne dans WP il me dit que je n’ai pas de pages !!!!

    Si je vais dans Liens puis Catégories des liens j’ai un message d’erreur :

    Warning: Invalid argument supplied for foreach() in /home.10.4/freeman/www/wp-admin/link-categories.php on line 312

    J’ai une idée qui me viens a l’esprit, est il possible d’exporter mes articles vers un autre WordPress ? et si possibilité d’importer les liens etc …

    parce que dans ce cas j’veux bien install une 2.1.3 toute neuve et je me recasse la tete a tout refaire nickel

11 sujets de 1 à 11 (sur un total de 11)
  • Le forum ‘Utilisation spécifique de WordPress’ est fermé à de nouveaux sujets et réponses.