[Résolu] Mise à jour de 3.8 à 4.9.8 (Créer un compte)

  • WordPress :3.8.7
  • Statut : résolu
  • Ce sujet contient 9 réponses, 3 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 2 années.
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #2205850
    jouvrard
    Participant
    Chevalier WordPress
    104 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.6
    • Thème utilisé : Responsive
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site :

    Problème(s) rencontré(s) :

    Bonjour,

    J’ai récupéré la gestion d’un site web resté “quelque temps” à l’abandon côté maintenance, et il est en version 3.8.7.
    Logiquement, WordPress me demande de le mettre à jour en version 4.9.8.

    Je vais bien entendu faire une sauvegarde avant de lancer le processus, mais cela est-il voué à l’échec vu la différence de version entre les 2 ou pas?

    Merci!

    • Ce sujet a été modifié le il y a 2 années par jouvrard.
    #2205852
    Anonyme
    Invité
    Maître WordPress
    34099 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2205854
    jouvrard
    Participant
    Chevalier WordPress
    104 contributions

    Bonjour,

    Ok, donc “ça devrait marcher, mais…” 😀

    Je pensais bien faire une sauvegarde/restauration en local avant pour voir si je récupère bien tout ce qu’il faut.
    Une fois ça fait, je lance la MAJ en local et si ça marche je fais la même chose en ligne. Et dans le pire des cas, j’ai ma sauvegarde en local. 😉

    Merci pour cette vidéo en tout cas, j’avais trouvé quelque articles sur WP Marmite mais pas ça.

    #2205855
    Anonyme
    Invité
    Maître WordPress
    34099 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2205866
    WP Traduction
    Modérateur
    Maître WordPress
    1990 contributions

    Bonjour,

    si un plugin n’a pas de mise à jour en 2018, le virer

    C’est quelque peu radical ce conseil.

    J’utilise plusieurs extensions qui n’ont pas été mises à jour depuis plus de deux ans et elle ne sont pourtant en rien problématiques, car saines (bien codées et sans faille) et compatibles.

    Tout dépend sur quoi agit l’extension et comment elle a été codée.

    #2205867
    Anonyme
    Invité
    Maître WordPress
    34099 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2205875
    WP Traduction
    Modérateur
    Maître WordPress
    1990 contributions

    je ne suis pas comment vous, un codeur

    Je ne suis pas codeur, mais je me renseigne avant de condamner une extension.

    Pourquoi le développeur de l’extension devrait-il obligatoirement faire des mises à jour alors que son extension n’en a aucun besoin ?

    Je préfère prévenir que guérir.

    Moi aussi, mais la prévention ça n’est pas condamner une extension sur des critères totalement subjectifs.

    D’ailleurs, d’après vous, combien d’extensions ayant eu au moins une mise à jour en 2018 présentent ou ont présenté des failles de sécurité ?

    Ces extensions là sont bien plus dangereuses qu’une extension saine n’ayant pas reçu de mise à jour en 2018.

    Comprenez bien que si je vous dis tout cela, ce n’est pas pour le plaisir d’objecter vos propos, mais pour vous faire comprendre que votre démarche ne vous garantit en rien la sécurité de votre site.

    #2205876
    Anonyme
    Invité
    Maître WordPress
    34099 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2205889
    WP Traduction
    Modérateur
    Maître WordPress
    1990 contributions

    Merci @Noaneo, de même 😉

    #2205991
    Anonyme
    Invité
    Maître WordPress
    34099 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.