Mise à jour Chrome, WordPress ou Ninja Form ? > Admin et site bloqué (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #2416066
    Esbroufe
    Participant
    Initié WordPress
    46 contributions

    Bonjour,

    Ma configuration WP actuelle

      <li style= »list-style-type: none; »>
      <li style= »list-style-type: none; »>
      <li style= »list-style-type: none; »>
    • Version de PHP/MySQL : Je retranscris ce que j’ai trouvé sur mon hébergement

    <ul class= »sheet__stripes »>
    <li class= »settings-stripe settings-stripe–borderless »>
    <div class= »settings-stripe__label stripe__item–align-right stripe__item–small-align-left »>Serveur / Host</div>
    <div id= »host » class= »settings-stripe__value »>home609798318.1and1-data.host</div>
    <div class= »settings-stripe__action »></div>
    <li class= »settings-stripe settings-stripe–borderless »>
    <div class= »settings-stripe__label stripe__item–align-right stripe__item–small-align-left »>Port</div>
    <div id= »port » class= »settings-stripe__value »>22</div>
    <div class= »settings-stripe__action »></div>
    <li class= »settings-stripe settings-stripe–borderless »>
    <div class= »settings-stripe__label stripe__item–align-right stripe__item–small-align-left »>Protocole</div>
    <div id= »protocol » class= »settings-stripe__value »>SFTP + SSH</div>
    <div class= »settings-stripe__action »></div>
    <li class= »settings-stripe settings-stripe–borderless »>
    <div class= »settings-stripe__label stripe__item–align-right stripe__item–small-align-left »>Nom d’utilisateur</div>
    <div id= »username » class= »settings-stripe__value »>u83705363</div>

     

    • Thème utilisé : Heat
    • Extensions en place : Je ne m’en souviens plus, j’en ai installé beaucoup et j’aurais du les noter,Ninja Form c’est sur c’est lui qui pose problème
    • Nom de l’hébergeur : 1 and 1 Ionos
    • Adresse du site : laculrieuse.com

     

    Problème(s) rencontré(s) :

    Bonjour,

    J’ai fait une mise à jour de Chrome, dans le même temps j’ai changé de carte bancaire et oublié de changer mon nouveau moyen de paiement, j’avais donc le petit message classique le site est inaccessible.

    Hier j’ai mis à jour mon paiement et depuis j’ai un message d’erreur que je ne comprends pas, il est beaucoup plus long.

    Je ne sais pas si c’est la réactivation de mon paiement qui a entrainé une mise à jour automatique de wordpress et de l’extension Ninjaform mais habituellement c’est moi qui décide des MAJ sauf que l’accès je n’ai plus aucun accès à l’admin. Je ne trouve pas de solution à mon problème et craint fortement d’avoir perdue mon blog.

    Je ne me souviens plus de ma version Worpress.

    Le message d’erreur :<b>Fatal error</b>: Uncaught TypeError: Return value of NF_Admin_Metaboxes_Calculations::registerReactMetabox() must be an instance of void, none returned in /homepages/14/d609798318/htdocs/clickandbuilds/Laculrieuse/wp-content/plugins/ninja-forms/includes/Admin/Metaboxes/Calculations.php:37 Stack trace: #0 /homepages/14/d609798318/htdocs/clickandbuilds/Laculrieuse/wp-content/plugins/ninja-forms/includes/Admin/Metaboxes/Calculations.php(7): NF_Admin_Metaboxes_Calculations->registerReactMetabox() #1 /homepages/14/d609798318/htdocs/clickandbuilds/Laculrieuse/wp-content/plugins/ninja-forms/ninja-forms.php(370): NF_Admin_Metaboxes_Calculations->__construct() #2 /homepages/14/d609798318/htdocs/clickandbuilds/Laculrieuse/wp-content/plugins/ninja-forms/ninja-forms.php(1227): Ninja_Forms::instance() #3 /homepages/14/d609798318/htdocs/clickandbuilds/Laculrieuse/wp-content/plugins/ninja-forms/ninja-forms.php(1230): Ninja_Forms() #4 /homepages/14/d609798318/htdocs/clickandbuilds/Laculrieuse/wp-settings.php(391): include_once(‘/homepages/14 in <b>/homepages/14/d609798318/htdocs/clickandbuilds/Laculrieuse/wp-content/plugins/ninja-forms/includes/Admin/Metaboxes/Calculations.php</b> on line <b>37</b>

    Pourriez vous avoir la gentillesse de m’aider sil vous plait ? Je peux donner mes identifiants et MDP par message privé

    Claudia

     

    • Ce sujet a été modifié le il y a 1 année et 11 mois par Esbroufe.
    • Ce sujet a été modifié il y a 1 année et 11 mois par Esbroufe. Raison : Erreur de données
    #2416076
    HimSelf
    Participant
    Chevalier WordPress
    141 contributions

    Hello, il semble en effet que ninja forms recontre un problème.

    Le plus simple serait de le désactiver manuellement pour permettre de réactiver ton tableau de bord et pouvoir réactiver ninja forms ( accessoirement, cela conservera tes formulaires actifs une fois le plugin réactivé ).

    Pour supprimer manuellement ton plugin, il faut te connecter a ton serveur FTP, tu peux le faire avec un logiciel FTP si tu es a l’aise avec ce type d’outil, ou tout simplement via le gestionnaire de fichiers de ton hébergeur.

    Il faut que tu supprimes le répertoire suivant et son contenu :

    /wp-content/plugins/ninja-forms/

    Une fois que tu as supprimé tout ça, retourne sur wp-admin, un message indiquera que le plugin a été supprimé car il n’existe plus.

    Tu pourras ensuite le réinstaller a ta guise.

    #2416123
    Esbroufe
    Participant
    Initié WordPress
    46 contributions

    Merci pour ta réponse rapide, je suis passée par mon hébergeur dans cette rubrique vu que je n’ai pas réussi à me connecter avec filezilla, j’ai du me trompée dans mes mots de passe. Donc en farfouillant, je suis tombée sur ça Chemin d’accès: /clickandbuilds/LaCulrieuse/wp-content/plugins et j’ai supprimer ninja form. Au bout de combien de temps le changement sera t-il effectif tu crois ? Ma manip est bonne ?

    Je te remercie

    #2416130
    Li-An
    Participant
    Maître WordPress
    28558 contributions

    Bonjour, la manip est correcte et c’est instantané.

    #2416139
    HimSelf
    Participant
    Chevalier WordPress
    141 contributions

    La manip est bonne, en revanche cela n’aura aucun impact sur le site tant que tu n’accèderas pas a la page wp-admin/ via ton navigateur. C’est en chargeant cette page que WordPress désactivera le plugin.

    #2416150
    Esbroufe
    Participant
    Initié WordPress
    46 contributions

    Effectivement ça ne marche pas et je n’ai pas accès à l’admin car j’ai le même message d’erreur que sur le site. Je sèche.

    #2416157
    Li-An
    Participant
    Maître WordPress
    28558 contributions

    Allez par FTP au niveau du répertoire wp-content/plugins et changez son nom en pluginsxxx pour désactiver toutes les extensions. Même chose pour le thème dans wp-content/themes/nom-du-theme. Et réessayez.
    Pour retrouver les extensions et le thème, il suffira de remettre les noms par défaut des répertoires.

    #2416314
    Esbroufe
    Participant
    Initié WordPress
    46 contributions

    Un grand merci, grâce à vous j’ai réussi ! Le site remarche.

    Autre petite question, est il vraiment nécessaire de passer son blog en mode sécurisé ? Est ce que c’est complexe ? Peut on le faire directement via IONOS ? Merci

    #2416323
    Li-An
    Participant
    Maître WordPress
    28558 contributions

    Vous voulez dire en https ?

    #2416325
    mathieu42
    Participant
    Maître WordPress
    2013 contributions

    qu’est ce que vous appelez « mode sécurisé » ? d’habitude on dit cela pour l’utilisation de « https » mais là votre site l’utilise déjà.

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.