Mise à jour auto 2.8.5 –> erreur 500 (Créer un compte)

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 27)
  • Auteur
    Messages
  • #475112
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress :
    – Thème utilisé :
    – Extensions en place :
    – Nom de l’hebergeur :
    – Adresse du site :

    Problème(s) rencontré(s) :

    Je viens de mettre à jour un des blogs dont je m’occupe : http://www.sacristains.fr et paf, l’erreur 500.

    Apparemment je ne suis pas le seul : http://twitter.com/integrateur_css/status/5031304396

    Avez-vous des infos ?

    #695744
    Anonyme 2
    Participant
    Maître WordPress
    10589 contributions

    Bonjuour,

    Je viens de mettre tous mes blogs par ftp à jour et aucun problème.
    essayer soit de supprimer le fichier .htaccess ou de l’écraser par le fichier .htaccess que vous aviez sur votre ordinateur.

    #695745
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4074 contributions

    As-tu désactiver les plugins avant la mise à jour ?
    Comme dis Lupi, vérifie le HTACCESS…
    Essai de remettre les fichiers WP par le FTP.

    #695746
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Je suis passé par la maj auto, de la version fr.
    Il me semblait que la maj auto se chargeait de la désactivation des plugins.
    J’ai essayé de remettre les fichiers WP par le FTP. Je viens de supprimer le htacces. Sans succès. Est-ce que cela peut servir à quoi que ce soit que j’utilise la version US ?

    #695747
    Anonyme 2
    Participant
    Maître WordPress
    10589 contributions

    Non la mise à jour automatique ne désactive pas vos plugins c’est à vous de le faire.
    Vous avez un blog sous US et vous faites une mise à jour Fr, pas logique,désolé de le dire.
    Il faudrait récupérer WP2.8.5 US puis supprimer les fichiers langues fr dans wp-content/languages.

    #695748
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Non, mon blog est (était) en FR.
    La question était uniquement de savoir si cela avait un intérêt quelconque si je faisais maintenant une maj en installant la version US (au cas où il y ait une ***** dans la version FR)

    #695749
    Anonyme 2
    Participant
    Maître WordPress
    10589 contributions

    Blog US = mise à jour US
    Blog FR = mise à jour FR

    J’ai fait mes 4 blogs par ftp même celui sur Free.

    #695750
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Je suis ravi, Lupi, que cela se soit bien passé pour vous mais je ne suis pas en train de remettre en question la renommée de wordpress, ni de prétendre que ce serait une mauvaise plateforme, hein.

    Je l’utilise depuis plus de quatre ans.

    Donc, encore une fois, je suis ravi que cela se soit bien passé pour vous mais, en posant mes questions et même si cela peut vous sembler égoïste, je cherche juste à savoir s’il y a une solution pour moi (autre que la machine à remonter le temps pour faire ce que je n’ai pas fait : cela se passait très bien dans le passé sans désactiver tous les plugins, j’ai cru que cela passerait cette fois aussi, c’est peut-être là l’erreur – not sure – mais maintenant, elle est faite).

    #695751
    Anonyme 2
    Participant
    Maître WordPress
    10589 contributions

    Là vous m’avez pas mal compris,je vous répondais juste par rapport à votre phrase (incorrecte,que j’ai modifié)

    Koz wrote:
    (au cas où il y ait une ***** dans la version FR)

    Je voulais juste dire que si il y avait un souci dans la version fr,j’aurai eu aussi un problème mais non.

    En rien je n’ai prétendu que vous soyez égoïste ,un erreur 500 souvent c’est le fichier .htaccess qui provoque ceci ou un souci de permalien.

    Avez vous optimisé votre BDD ?

    #695752
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Ok, désolé si je suis un peu vif, mais ça tombe pas vraiment au meilleur moment, et comme je ne suis pas le seul à utiliser ce blog, ça me stresse un peu…
    En ce qui concerne le htaccess, je l’ai supprimé. Pour le permalien, je n’en sais rien, mais je n’ai pas touché à ça.
    Je n’ai pas optimisé ma BDD.

    #695753
    koz
    Participant
    Chevalier WordPress
    309 contributions

    ps : pour info, ce qui me surprend, c’est que la maj s’est d’abord bien passée. J’ai eu un message positif, j’ai eu accès à mon tableau de bord, ai fait une mise à jour de magpie, suis retourné sur l’index. Tout allait bien, puis coupure…

    #695754
    Anonyme 2
    Participant
    Maître WordPress
    10589 contributions

    vous arrivez à vous connecter au blog ?

    #695755
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Bon, ben, à l’instant, c’est rétabli. Du coup, je me demande si l’erreur 500 ne venait pas d’autre chose.
    Nous sommes plusieurs admins : il faut que je voie si l’un d’entre eux a touché quelque chose. Sinon, peut-être était-ce un problème du serveur, arrivé par coïncidence au moment où je faisais la maj ?

    #695756
    Anonyme 2
    Participant
    Maître WordPress
    10589 contributions

    c’est possible,même une surcharge temporaire peut avoir fiat l’erreur.
    Pensez à remettre le fichier .htaccess si celui ci vous permet d’être sous php5

    #695757
    koz
    Participant
    Chevalier WordPress
    309 contributions

    J’ai peut-être parlé trop vite : maintenant j’ai des erreurs 404 quand j’essaie d’accéder aux billets. Mais ça vient peut-être du htaccess…

    Bon, état des lieux : sans le .htaccess, j’ai des 404, avec le .htaccess, j’ai des 500….

15 sujets de 1 à 15 (sur un total de 27)
  • Vous devez être connecté pour répondre à ce sujet.