Mise à jour 3.2.1 avec free et version php 5.2.4 (Créer un compte)

  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #499533
    thierry26
    Participant
    Chevalier WordPress
    219 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 3.2
    – Version de PHP/MySQL : 5.1.3RC4-dev
    – Thème utilisé : K2
    – Extensions en place :
    – Nom de l’hebergeur : Free
    – Adresse du site : http://tichodrome.free.fr

    Problème(s) rencontré(s) :
    Bonjour,
    Wordpress me propose la mise à jour vers la version 3.2.1, or je suis sous free et sur l’administration, j’ai le message suivant « You cannot update because WordPress 3.2.1 requires PHP version 5.2.4 or higher. You are running version 5.1.3RC4-dev. »
    Qu’est-ce que je crains si je fais cette mise à jour manuellement comme d’habitude ? Il y a-t-il vraiment un risque, des bugs par la suite ?
    Merci pour votre aide !
    Samuel

    #792120
    Lumiere de Lune
    Participant
    Maître WordPress
    20531 contributions

    Oui tu ne PEUX pas la faire. Tu dois changer d’hébergeur ou rester sur la 3.1.4

    #792121
    kati
    Participant
    Maître WordPress
    872 contributions

    oh purée merci Free !!!! Merci pour l’info !

    #792122
    sakisan
    Membre
    Initié WordPress
    1 contributions
    #792123
    Yta
    Membre
    Initié WordPress
    31 contributions

    Depuis la version 3.2.0 de WordPress, la version de PHP utilisée ne permet plus d’installer ou mettre à jour les dernières versions.

    La dernière version de WordPress pouvant être installée sur free.fr est la 3.1.4 (29 juin 2011) malgré les restrictions imposés. Cette version peut être téléchargée depuis les archives ICI

    Si tu veut rester chez free , avant ta reinstall de la 3.1, il faut que tu supprime tout sur ta base de donnee via phpmyadmin …

    n’Oubli pas de creer ton fichier htacces et un dossier sessions a la racine et ensuite poser ta version 3.1.4 et commencer son install…

    On en parle à c epost qui a etait creer il y a deux jours dans la meme partie « support » Sujet deja traité ici 🍺

    A savoir aussi que toutes mise a jour automatiques(version, plugins…) chez free ne marchent pas , il faut faire de facon manuel avec filezilla

    Personnellement j’avais pas assez de possibilité avec tout ce qu’offre wordpress ( trop brider avec free ) ;les plugins se mettent tous à jour en php 5.2 etc….

    donc je suis parti sur un autre gratuit legtux.org (si tut e connecte pas au compte legtux pendant 60jours , ils peuvent te supprimer ton compte c’est dans le reglement à l’inscriptin) pour un autre projet où je peut installer la derniere version… apres il y en a d’autres des gratuits et des payants en hebergeur qui supporte la 3.2 😉

    #792124
    Guy
    Participant
    Maître WordPress
    14817 contributions

    C’est une solution provisoire, remarque: il n’y a pas que le array_fill_keys qui manque, la version de Free ne supporte pas json non plus par exemple. Les extensions créées ou mises à jour à partir de maintenant seront conforme à la version 5.2 donc pas nécessairement compatibles. D’autre part à la prochaine version de WordPress, il faudra attendre qu’il refasse son pack pour pouvoir en bénéficier.

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.