mise à jour 2.8, plus de widgets en tableau de bord (Créer un compte)

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 22)
  • Auteur
    Messages
  • #471009
    Poufpouf
    Membre
    Chevalier WordPress
    379 contributions

    Bonjour,

    Ma configuration WP actuelle 2.8
    – Version de WordPress :
    – Thème utilisé : inove, le mieux !, derniere version multi-echelles
    – Plugins en place : plein
    – Nom de l’hebergeur : OVH
    – Adresse du site : http://www.penseelibre.info/blog/

    Problème(s) rencontré(s) :

    plus de widgets dans mon tableau de bord

    si j’essaye de cliquer sur le fameux “option d’ecran” il s’ouvre pas, ni l'”aide”, qui par contre s’ouvrent dans,à priori, toutes les autres pages de gestion admin

    ben vi je suis en anglais, mais plein de trucs sont traduites en fait

    #676287
    Raspailloux
    Membre
    Initié WordPress
    22 contributions

    je suis dans le même cas 😉

    #676288
    JayLBR
    Participant
    Maître WordPress
    1067 contributions

    Comment à tu fait ta MAJ ?
    version US ou Fr?

    #676289
    Poufpouf
    Membre
    Chevalier WordPress
    379 contributions

    bonne question, mais ça a quelque chose à voir ?

    j’ai pris ce que je trouvais à charger dans mon tableau de bord : il se trouve que c’est en EN

    #676290
    soldiez
    Membre
    Initié WordPress
    36 contributions

    je suis dans le même cas… j’aimerais bien revenir à la 2.7 du coup :(

    #676291
    Poufpouf
    Membre
    Chevalier WordPress
    379 contributions

    j’ai trouvé la raison c’est le plugin de wikio entrants qui fonctionne pas, le désactiver

    et tout remarche ✅

    #676292
    Poufpouf
    Membre
    Chevalier WordPress
    379 contributions

    complément d’infos : plus aucun lien entrants même pas celui normal de wp

    #676293
    soldiez
    Membre
    Initié WordPress
    36 contributions

    euhhh… je n’ai pas ce plug in d’activé :(

    #676294
    Anonyme 2
    Participant
    Maître WordPress
    10589 contributions

    Je ne comprends pas est ce que c’était écrit ça

    ous pouvez faire une mise à jour vers la version 2.8–fr_FR automatiquement, ou télécharger l’archive complète et l’installer vous-même :

    Non alors pourquoi faire la mise à jour,il faut attendre d’avoir cette phrase pour le faire,maintenant bien sur vous avez cette phrase.

    #676286
    pedro1004
    Membre
    Padawan WordPress
    66 contributions

    Fatal error: Cannot redeclare wp_clone() (previously declared in /homez.22/lsources/www/wp-settings.php:283) in /homez.22/lsources/www/wp-includes/functions.php on line 2900
    Bonjour, voila l’erreur apres la mise a jour auto de wwp 2.8 fr
    comment regler ce probleme

    #676295
    gaspodex
    Participant
    Initié WordPress
    1 contributions

    Même problème, j’ai ce message : “
    Fatal error: Cannot redeclare wp_clone() (previously declared in /homez.184/brevesut/www/wp-settings.php:283) in /homez.184/brevesut/www/wp-includes/functions.php on line 2908″

    Ni l’administration ni le blog ne tournent…

    Une idée ?

    Edit : J’ai forcé php5 avec un .htaccess. Du coup ça ne m’affiche plus rien, pages blanche tant pour l’admin que le blog, et plus de message d’erreur. Mais ça ne résout pas le problème…

    #676296
    mdata91
    Membre
    Initié WordPress
    39 contributions

    Bonjour,

    (j’ai posté ce message dans un autre fil, mais finalement il est plus approprié ici)

    J’ai aussi un souci en migrant de la 2.7.1 en 2.8 (fr les deux).

    J’ai effacé les fichiers de la 2.7.1 (sauf wp-content et ma conf), puis mis en place les fichiers de la 2.8 fr (ainsi que les fichiers de wp-content pour le langage). J’ai ensuite fait l’upgrade avec wp-admin/upgrade.php.

    A première vue, ça marche, mais sur mon tableau de bord je n’ai que la moitié gauche de l’écran. En bas, dans la case “liens entrants” j’ai ce message d’erreur :

    “Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 368640 bytes) in /mnt/145/sdb/b/2/mdata91/blog/wp-includes/class-simplepie.php on line 9575”

    Blog : http://mdata91.free.fr/blog
    Hébergeur : Free

    Une idée ?

    Merci d’avance

    MD

    MAJ : En tripotant un peu les plugins, ça marche mieux en désactivant smartyoutube et wordpress-gravatars.
    Les widgets de droite s’affichent, malgré la présence du message “Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 7680 bytes) in /mnt/145/sdb/b/2/mdata91/blog/wp-includes/kses.php(1005) : runtime-created function on line 1” dans le widget Blog développement de WordPress.
    Les menus Options de l’écran et Aide sont toujours inactifs.

    MAJ 2 : Maintenant le même widget me fait ça :
    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 7680 bytes) in /mnt/145/sdb/b/2/mdata91/blog/wp-includes/kses.php(1005) : runtime-created function on line 1

    J’ai l’impression que le nouveau WP est plus gourmand en mémoire que l’ancien et que je dépasse la quantité de mémoire allouée par mon hébergeur.

    MAJ 3 : Bon après une mise à jour d’Aksimet et Bad Behavior, ça marche encore moins. J’en ai marre, je retourne en 2.7.1.

    #676297
    pedro1004
    Membre
    Padawan WordPress
    66 contributions
    pedro1004 wrote:
    Fatal error: Cannot redeclare wp_clone() (previously declared in /homez.22/lsources/www/wp-settings.php:283) in /homez.22/lsources/www/wp-includes/functions.php on line 2900
    Bonjour, voila l’erreur apres la mise a jour auto de wwp 2.8 fr
    comment regler ce probleme

    wp-settings.php
    voici la ligne 283
    function wp_clone( $object ) {
    static $can_clone;
    if ( !isset( $can_clone ) ) {
    $can_clone = version_compare( phpversion(), ‘5.0’, ‘>=’ );

    wp-includes/functions.php:
    ligne 2900
    function wp_clone($object) {
    return version_compare(phpversion(), ‘5.0’) < 0 ? $object : clone($object);

    qu’es que je dois changer ou cela provient d’autre chose
    Merci a vous de m’aider

    #676298
    pedro1004
    Membre
    Padawan WordPress
    66 contributions

    Bon je reviens a la version 2.701

    #676299
    pedro1004
    Membre
    Padawan WordPress
    66 contributions

    Je suis tetu donc j’ai reinstaller la 2.8 fr par telechargement j’ai maintenant une erreur

    Fatal error: Call to undefined function: _x() in /homez.22/lsources/www/wp-admin/menu.php on line 35
    voici le ligne 35: $submenu[10] = array( _x(‘Add New’, ‘post’), ‘edit_posts’, ‘post-new.php’ );
    deja cela a l’air d’etre moi coriace que les precedentes mais je suis toujours dans l’imposibilité de regler le probleme es ce qu’une pers pourrait me donner des conseils

    merci

15 sujets de 1 à 15 (sur un total de 22)
  • Vous devez être connecté pour répondre à ce sujet.