Migration Site local vers Ovh, problème Urls (Créer un compte)

  • WordPress :5.4
  • Statut : hors support
  • Ce sujet contient 2 réponses, 2 participants et a été mis à jour pour la dernière fois par Yule, le il y a 1 semaine.
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2356073
    Yule
    Participant
    Initié WordPress
    16 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version WordPress  : 5.5.1
    • Version de PHP/MySQL : 7.3/5.6
    • Thème utilisé : Ocean wp
    • Extensions en place : Woocommerce, Child theme Configurator, Contact Form 7, Ocean extra, Jetpack, Google Ads pour WooCommerce, Really Simple SSL, le reste de mes extensions ne sont pas actives.
    • Nom de l’hébergeur : OVH
    • Adresse du site :

    Problème(s) rencontré(s) :

    Bien le bonjour,
    Mon souci est que je viens de migrer  un site WordPress local (Wamp) sur l’hébergeur OVH  mais on m’indique que la page d’accueil est toujours en construction…
    J’ai accès à mon tableau de bord et je peux prévisualiser certaines de mes pages mais pas la page d’accueil.

    J’essaie de voir auprès des permaliens notamment ma page d’accueil mais je n’arrive pas à modifier celui-ci il m’indique bien permalien :
    <span id=”p0″>Mais bon, je ne sais pas si c’est bien redirigé et si c’est bien un problème de <span id=”3″ class=”s-rg-t”>permaliens</span> ?</span><span id=”p1″> enfin quoi qu’il en soit il y a un problème de redirection URLs et si quelqu’un <span id=”6″>peux</span> m’éclairer vers une solution je lui en <span id=”7″>serait</span> très reconnaissante.</span>

    Belle soirée à vous,

    Yulement votre

    • Ce sujet a été modifié le il y a 1 semaine par PhiLyon.
    • Ce sujet a été modifié le il y a 1 jour par PhiLyon. Raison: Suppression url demandée par l'auteur du sujet
    • Ce sujet a été modifié le il y a 1 jour par PhiLyon.
    #2356076
    PhiLyon
    Modérateur
    Maître WordPress
    26572 contributions

    Bonjour.

    Regarde le paragraphe 3 de ce tuto à propos du fichier index.html https://docs.ovh.com/fr/hosting/mettre-mon-site-en-ligne/

    🙂

    #2356083
    Yule
    Participant
    Initié WordPress
    16 contributions

    Bonjour PhiLyon,

    En effet, c’était bien l’index.html d’OVH généré par défaut que j’avais oublié de supprimer 🙂
    Je te remercie pour ta réponse,

    Belle journée à toi et bonne continuation.

    Yule

    • Cette réponse a été modifiée le il y a 1 semaine par Yule.
3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.