Message Warning WordPress (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2421321
    TH-FO
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 8.0
    • Thème utilisé : OnePress 2.3
    • Extensions en place : contact-form-7 5.5.3, custom-twitter-feeds-pro 1.3.6, google-analytics-for-wordpress 8.3.0,
      jonradio-multiple-themes 7.1.1, litespeed-cache 4.6, login-lockdown v1.8.1, ninjafirewall 4.4.3,
      onepress-plus 2.2.8, polylang 3.1.3, qtranslate-x 3.4.6.8, temporary-login-without-password 1.7.1, wordpress-importer 0.7, wordpress-seo 17.9,
      wp-rollback 1.7.1, wysija-newsletters 2.18

    Problème(s) rencontré(s) : J’ai des messages d’avertissements qui apparaissent sur mon site, je ne sais pas à quoi cela est dû, ni comment y remédier, pouvez-vous m’aider svp ?

    Voici le lie de mon site : https://www.utsit.fr/

    Et voici le message d’avertissement : <b>Warning</b>: qtranxf_postsFilter(): Argument #2 ($query) must be passed by reference, value given in <b>/home/u501963565/domains/utsit.fr/public_html/wp-includes/class-wp-hook.php</b> on line <b>307</b>

    • Ce sujet a été modifié le il y a 2 jours et 2 heures par TH-FO.
    #2421353
    ferman
    Participant
    Maître WordPress
    5370 contributions

    Bonjour,

    Qtranslate-X n’a pas été mis à jour depuis 6 ans et a été retiré de la liste des extensions wordpress (info) d’où, certaienement le problème.  Si vous souhaitez garder cette extension, il y a cependant une solution .

     

    #2421360
    TH-FO
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Un grand merci pour votre aide. Effectivement l’erreur est bien du au plugin « Qtranslate-X ».

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.