Message d’erreur suite mis à jour plugins (Créer un compte)

  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #466247
    invite 20
    Membre
    Initié WordPress
    41 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress :2.3.2
    – Thème utilisé :mimbo 2.2
    – Plugins en place :
    AddThis Social Bookmarking Widget 1.5.2
    AdServe 0.3
    Akismet 2.2.3
    All in One SEO Pack 1.4.6.16
    Democracy 2.0.1
    Democracy Widget 1.0
    Event Calendar 3.1.4
    Event Calendar Widget 3.1.4
    Google Analyticator 2.3
    Google XML Sitemaps 3.1.2
    Video Embedder 1.6
    WordPress.com Stats 1.3.5
    WordPress Database Backup 2.2.2
    WP-Cumulus 1.17
    wp-Table 1.52
    WP-UserOnline 2.20

    WP-UserOnline Widget 2.20 installé mais désactivé
    Theme Test Drive 2.7.1 installé mais désactivé
    FeedBurner FeedSmith 2.3.1 installé mais désactivé
    Daiko’s Text Widget 0.9.4 installé mais désactivé

    – Nom de l’hebergeur : ovh
    – Adresse du site : http://www.com

    Problème(s) rencontré(s) :
    Après la mise à jour des dernières versions de mes plugins, j’ai le message suivant qui apparait juste avant extrait optionnel quand je créé un article ou que je le modifie :

    Warning: call_user_func_array() [function.call-user-func-array]: First argumented is expected to be a valid callback, ‘Array’ was given in /homez.31/pntbox/www/wp-includes/plugin.php on line 164

    que dois je faire pour régler ce problème bien qu’il ne gene en rien la bonne marche de mon blog?
    que signifie ce message d’erreur?

    Merci de vos lumières 😉
    @+

    #657167
    invite 20
    Membre
    Initié WordPress
    41 contributions

    J’ai trouvé, ça vient du plugin eventcalendar qui me provoque une erreur, j’ai desinstallé cette nouvelle version et remis l’ancienne :(

    Voilà si ça peut aider certains d’entre vous 😉

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.