Message d’erreur depuis la dernière mise à jour (Créer un compte)

  • WordPress :6.4
  • Statut : hors support
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #2472632
    Thierry QUESNEL
    Participant
    Initié WordPress
    5 contributions

    Bonjour,

    Ma configuration WP actuelle  6.5.3

    • Version de PHP/MySQL :
    • Thème utilisé : Astra
    • Extensions en place : B Carousel Block, Complianz | GDPR/CCPA Cookie Consent, Contact Form 7, EWWW Image Optimizer, Flamingo, Limit Login Attempts Reloaded, Modèles de démarrage, NK Google Analytics, Really Simple SSL, Redirection, Rotating Tweets (Widget pour Twitter & code court), SiteOrigin Widgets Bundle, Spectra, W3 Total Cache, Yoast SEO.
    • Nom de l’hébergeur : IONOS
    • Adresse du site : https://qfis.fr

    Problème(s) rencontré(s) : Depuis la dernière mise à jour j’ai des messages d’erreurs sur mon tableau de bord

    Merci pour votre aide

    Cordialement

    • Ce sujet a été modifié le il y a 2 semaines et 3 jours par Thierry QUESNEL.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2472636
    momofr@free.fr
    Modérateur
    Maître WordPress
    7035 contributions

    Salut, regarde qu’elle est la version PHP active sur ton hébergement : Outils -> Santé du site -> Informations -> Serveur.

    Passer en PHP8.2 pour voir.

    Sinon désactive l’affichage des erreurs dans WordPress.

    #2472701
    Thierry QUESNEL
    Participant
    Initié WordPress
    5 contributions

    Salut merci du conseil je vais le testé la semaine prochaine.

     

    #2472719
    Flobogo
    Modérateur
    Maître WordPress
    20120 contributions

    Bonjour,

    D’après les messages d’erreur, c’est l’extension astra-sites (Modèles de démarrage ?) qui pose problème. Désactivez-la, mettez-la à jour (ou mettez à jour le thème Astra et elle se mettra à jour aussi), puis réactivez-la pour voir si les messages d’erreur sont toujours là.

    #2472757
    Thierry QUESNEL
    Participant
    Initié WordPress
    5 contributions

    Bonjour,

    je suis en PHP 8.2  j’ai désactivés modèle de démarrage et les erreurs on disparus par contre astra et modèle de démarrage son à jour?

    #2472760
    Flobogo
    Modérateur
    Maître WordPress
    20120 contributions

    Contactez le support de l’extension astra-sites / modèles de démarrage pour lui parler de ces messages d’erreur.

    #2472857
    Thierry QUESNEL
    Participant
    Initié WordPress
    5 contributions

    Avez vous le lien de contact du support astra ?

    #2472860
    momofr@free.fr
    Modérateur
    Maître WordPress
    7035 contributions
    #2472866
    Thierry QUESNEL
    Participant
    Initié WordPress
    5 contributions

    Bonjour,

    Oui je suis allez sur leurs site mes impossible d’envoyer mon message !!!!

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.