[Résolu] Mes plu-gins ont disparus après la migration de mon site (Créer un compte)

  • WordPress :5.3
  • Statut : résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2302826
    ahibajeanyves@gmail.com
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 4.9.4
    • Thème utilisé : Revo
    • Extensions en place : Woocommerce / Slider Revolution etc…
    • Nom de l’hébergeur : hostinger
    • Adresse du site : carreblanc.ci

    Problème(s) rencontré(s) : Je viens de terminer la migration de mon site WordPress de https://carreblanc.reapubs.com/ vers http://carreblanc.ci/  tout c’est bien passé jusqu’à ce que je me connecte à mon back office (nouvelle hebergeur) et je constate que je n’ai plus accès à mes extensions elles ont toute disparu je suis dans la merde pouvez vous m’aider ? ci joint les capture

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2302931
    Anonyme
    Invité
    Maître WordPress
    33892 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2302963
    ahibajeanyves@gmail.com
    Participant
    Initié WordPress
    4 contributions

    @Asuma merci ,

    Après cette question ‘avez-vous bien le rôle d’Administrateur ?’ je me suis souvenu avoir modifier manuellement l’adresse email de l’admin je viens de me connecter avec un second identifiant j’ai accès à toute les informations.

    J’ai effectivement utilisé Search&Replace pour changer les urls mais il ne les as pas toute modifier j’ai du le faire via requète SQL

    #2302995
    Anonyme
    Invité
    Maître WordPress
    33892 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2303081
    ahibajeanyves@gmail.com
    Participant
    Initié WordPress
    4 contributions

    Noté et fait.

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.