mes commentaires sont fermés (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2398416
    fredbkk
    Participant
    Chevalier WordPress
    147 contributions

    Bonjour, je ne comprends pas ce qu’il se passe avec mes commentaires. Ils sont fermés alors qu’ils sont bien activés dans « Articles », dans « Réglages » et dans le thème . J’ai essayé de changer le thème et de désactiver toutes les extensions, mais rien n’y fait. Je ne sais plus quoi faire. Avez-vous une idée ?

    Par ailleurs, pouvez-vous me dire comment supprimer : PHP Code Snippets Powered By : XYZScripts.com en bas de page ?

    Ma configuration WP actuelle

     

     

     

    #2398420
    pasglop
    Participant
    Maître WordPress
    539 contributions

    Bonjour,

     

    Il serait bien que tu remplisses le formulaire, ça aide.

    Pour le copyright du footer, puisque tu utilises le thème Astra, va dans apparence -> personnaliser -> constructeur de pied de page, où tu peux modifier/supprimer cette ligne.

    #2398450
    Li-An
    Modérateur
    Maître WordPress
    26924 contributions

    Bonjour,

    Il y avait un questionnaire affiché, c’est dommage de ne pas l’avoir complété entièrement, car il peut aider à vous aider.
    Alors, merci de le copier-coller et compléter du mieux possible dans votre prochain post. Vous pouvez utiliser cette extension https://fr.wordpress.org/plugins/forum-wordpress-fr/ et copier/coller les informations en remplaçant le terme Apache par le nom réel de votre hébergeur (OVH, Ionos,…).

    Si besoin, consultez cette vidéo : https://www.youtube.com/watch?v=XOFGpSbNCmY

    #2398464
    fredbkk
    Participant
    Chevalier WordPress
    147 contributions

    Bonjour, merci pour ces explications, voici :

    Ma configuration WP actuelle :

    • Version de WordPress : 5.9.2
    • Version de PHP/MySQL : 7.3.33-1+0~20211119.91+debian9~1.gbp618351 / 5.5.5
    • Thème utilisé : Astra
    • Thème URI : https://wpastra.com/
    • Extensions en place : Advanced Ads (1.32.0), Advanced Editor Tools (previously TinyMCE Advanced) (5.6.0), All In One WP Security (4.4.10), Antispam Bee (2.11.0), Broken Link Checker (1.11.16), Easy WP SMTP (1.4.7), Error Log Monitor (1.7.2), Forum_wordpress_fr (4.2), Header and Footer Scripts (2.2.1), Insert PHP Code Snippet (1.3.3), Invisible reCaptcha (1.2.3), LiteSpeed Cache (4.5.0.1), MalCare WordPress Security Plugin – Malware Scanner, Cleaner, Security Firewall (4.77), MaxButtons (9.0), One User Avatar (2.3.9), PHP Code Widget (2.3), Really Simple SSL (5.3.0), User Submitted Posts (20220123), Widget Options (3.7.14), Yoast SEO (18.4.1)
    • Adresse du site : https://www.info-demarches.com
    • Nom de l’hébergeur : Apache/2.4.25 (Debian)

    Voici mon souci : mes commentaires sont fermés alors qu’ils sont bien activés dans « Articles », dans « Réglages » et dans le thème . J’ai essayé de changer le thème et de désactiver toutes les extensions, mais rien n’y fait. Je ne sais plus quoi faire. Avez-vous une idée ?

    Merci encore !

     

    • Cette réponse a été modifiée le il y a 8 mois et 2 semaines par fredbkk.
    #2398468
    Li-An
    Modérateur
    Maître WordPress
    26924 contributions

    Ça n’a rien à voir mais passez php en 7.4+ au moins si votre hébergeur le permet.

    Vous avez Lightspeed d’activé, faites un nettoyage du cache via l’extension et via le CPanel si c’est disponible.

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.